textproc/p5-Pod-Elemental-PerlMunger - The NetBSD Packages Collection

Perl5 module that takes a string of Perl and rewrites its Pod

This role is to be included in classes that rewrite the documentation of
a Perl document, stripping out all the Pod, munging it, and replacing it
into the Perl.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

devel/p5-Moose devel/p5-PPI textproc/p5-Pod-Elemental devel/p5-namespace-autoclean lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 8.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 8.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 8.0i386p5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 8.0i386p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 8.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 8.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 8.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 8.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 8.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 8.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0aarch64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0aarch64p5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0aarch64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0alphap5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0alphap5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0alphap5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0earmp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmv6hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmv6hfp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0earmv6hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0earmv7hfp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0i386p5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0i386p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0mips64ebp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0mips64ebp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0mips64ebp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0mips64ebp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0mips64ebp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0powerpcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0sh3elp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0sparc64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0sparc64p5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0sparc64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0sparcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0sparcp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0sparcp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0sparcp5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0sparcp5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb5.tgz
NetBSD 9.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz
NetBSD 9.0x86_64p5-Pod-Elemental-PerlMunger-0.200006nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.