mail/perdition-postgresql - The NetBSD Packages Collection

IMAP/POP3 proxy redirector (PostgreSQL user database module)


Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

mail/perdition shells/bash databases/postgresql13-client devel/popt devel/vanessa_adt devel/vanessa_logger devel/vanessa_socket databases/postgresql13-client devel/popt devel/vanessa_socket

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 8.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 8.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 8.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 8.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 8.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 8.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 8.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 8.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 8.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 8.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 8.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 8.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 8.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 8.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 8.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 8.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0aarch64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0aarch64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0aarch64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0aarch64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0alphaperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv6hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv6hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv6hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv6hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv6hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0earmv7hfperdition-postgresql-1.18nb4.tgz
NetBSD 9.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 9.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 9.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 9.0i386perdition-postgresql-1.18nb4.tgz
NetBSD 9.0mips64ebperdition-postgresql-1.18nb4.tgz
NetBSD 9.0mips64ebperdition-postgresql-1.18nb4.tgz
NetBSD 9.0mips64ebperdition-postgresql-1.18nb4.tgz
NetBSD 9.0mips64ebperdition-postgresql-1.18nb4.tgz
NetBSD 9.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 9.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 9.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 9.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 9.0powerpcperdition-postgresql-1.18nb4.tgz
NetBSD 9.0sparc64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0sparc64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0sparcperdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz
NetBSD 9.0x86_64perdition-postgresql-1.18nb4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.