games/kfourinline - The NetBSD Packages Collection

Four-in-a-row game for KDE

kfourinline is a board game for two players based on the Connect-Four
game.

The players try to build up a row of four pieces using different
strategies. Pieces are placed on a board. The game can also be played
against a computer.

Build dependencies

devel/extra-cmake-modules devel/kdoctools pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake

Runtime dependencies

security/gnupg2 games/libkdegames x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils games/libkdegames x11/qt5-qtbase graphics/hicolor-icon-theme sysutils/desktop-file-utils

Available binary packages

aarch64:kfourinline-20.04.1nb2.tgz(NetBSD 9.0)
aarch64:kfourinline-20.04.1nb4.tgz(NetBSD 9.0)
earmv7hf:kfourinline-19.12.1nb2.tgz(NetBSD 8.0)
earmv7hf:kfourinline-20.04.1.tgz(NetBSD 8.0)
earmv7hf:kfourinline-19.12.1nb2.tgz(NetBSD 9.0)
earmv7hf:kfourinline-20.04.1.tgz(NetBSD 9.0)
earmv7hf:kfourinline-20.04.1nb2.tgz(NetBSD 9.0)
i386:kfourinline-20.04.1.tgz(NetBSD 8.0)
i386:kfourinline-20.04.1nb2.tgz(NetBSD 8.0)
i386:kfourinline-20.04.1.tgz(NetBSD 9.0)
i386:kfourinline-20.04.1nb2.tgz(NetBSD 9.0)
i386:kfourinline-20.04.1nb4.tgz(NetBSD 9.0)
powerpc:kfourinline-20.04.1nb2.tgz(NetBSD 8.0)
sparc64:kfourinline-20.04.1.tgz(NetBSD 9.0)
sparc64:kfourinline-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb3.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb5.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb5.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb2.tgz(NetBSD 8.0)
x86_64:kfourinline-20.04.1.tgz(NetBSD 8.0)
x86_64:kfourinline-20.04.1nb4.tgz(NetBSD 8.0)
x86_64:kfourinline-20.04.1.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb2.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb4.tgz(NetBSD 9.0)
x86_64:kfourinline-20.04.1nb5.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]