graphics/hicolor-icon-theme - The NetBSD Packages Collection

Standard icon theme called hicolor

The default icon theme called hicolor, from freedesktop.org.  This
is the fallback icon theme as defined by the Icon Theme Specification.

Note: this package does not provide any icon images.  Third-party
applications (such as provided by other pkgsrc packages) may install
their icons in this "hicolor" directory hierarchy.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0i386hicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0i386hicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0i386hicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0powerpchicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0powerpchicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0powerpchicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 8.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0aarch64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0aarch64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0aarch64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0alphahicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0alphahicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0alphahicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv6hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv6hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv6hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv6hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0earmv7hfhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0i386hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0i386hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0i386hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0m68khicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0m68khicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0m68khicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0mips64ebhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0mips64ebhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0mips64ebhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0mipselhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0mipselhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0powerpchicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0powerpchicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0powerpchicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sh3elhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sh3elhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sh3elhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sparc64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sparc64hicolor-icon-theme-0.17.tgz
NetBSD 9.0sparc64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sparc64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sparchicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sparchicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0sparchicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0vaxhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0vaxhicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz
NetBSD 9.0x86_64hicolor-icon-theme-0.17nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.