chat/konversation - The NetBSD Packages Collection

KDE IRC Client

Konversation is a graphical Internet Relay Chat client (IRC).

Features

* Standard IRC features
* SSL server support
* Bookmarking support
* Easy to use graphical user interface
* Multiple servers and channels in one single window
* DCC file transfer
* Multiple identities for different servers
* Text decorations and colors
* OnScreen Display for notifications
* Automatic UTF-8 detection
* Per channel encoding support
* Theme support for nick icons
* Highly configurable

Build dependencies

devel/automoc4 pkgtools/x11-links x11/xorgproto x11/xcb-proto x11/qt4-tools x11/qt4-tools devel/boost-headers pkgtools/cwrappers x11/qt4-tools devel/glib2-tools devel/cmake lang/perl5

Runtime dependencies

sysutils/psmisc security/gnupg2 shells/bash x11/qt4-libs x11/qt4-libs x11/qt4-qdbus graphics/hicolor-icon-theme lang/python38 lang/python38 misc/kdepimlibs4 x11/kdelibs4 security/qca2 x11/libXScrnSaver sysutils/desktop-file-utils x11/qt4-libs x11/qt4-qdbus graphics/hicolor-icon-theme misc/kdepimlibs4 x11/kdelibs4 security/qca2 sysutils/desktop-file-utils

Available binary packages

aarch64:konversation-1.5.1nb27.tgz(NetBSD 9.0)
aarch64:konversation-1.5.1nb29.tgz(NetBSD 9.0)
aarch64:konversation-1.5.1nb31.tgz(NetBSD 9.0)
earmv7hf:konversation-1.5.1nb23.tgz(NetBSD 9.0)
earmv7hf:konversation-1.5.1nb27.tgz(NetBSD 9.0)
earmv7hf:konversation-1.5.1nb29.tgz(NetBSD 9.0)
i386:konversation-1.5.1nb27.tgz(NetBSD 8.0)
i386:konversation-1.5.1nb27.tgz(NetBSD 9.0)
i386:konversation-1.5.1nb29.tgz(NetBSD 9.0)
i386:konversation-1.5.1nb31.tgz(NetBSD 9.0)
powerpc:konversation-1.5.1nb29.tgz(NetBSD 8.0)
powerpc:konversation-1.5.1nb31.tgz(NetBSD 9.0)
sparc64:konversation-1.5.1nb29.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb30.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb32.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb32.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb29.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb27.tgz(NetBSD 8.0)
x86_64:konversation-1.5.1nb27.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb29.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb31.tgz(NetBSD 9.0)
x86_64:konversation-1.5.1nb32.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]