security/py-gnupg - The NetBSD Packages Collection

Python module for GnuPG interface

GnuPGInterface is a Python module to interface with GnuPG.  It
concentrates on interacting with GnuPG via filehandles, providing
access to control GnuPG via versatile and extensible means.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/gnupg lang/python27 lang/python27

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0i386py27-gnupg-0.3.2nb2.tgz
NetBSD 8.0i386py27-gnupg-0.3.2nb2.tgz
NetBSD 8.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 8.0x86_64py27-gnupg-0.3.2nb2.tgz
NetBSD 8.0x86_64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0aarch64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0aarch64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0aarch64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0alphapy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0alphapy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0alphapy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv6hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv6hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv6hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0earmv7hfpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0i386py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0i386py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0i386py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0mips64ebpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0mips64ebpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0mips64ebpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0mips64ebpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0mips64ebpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0powerpcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0sparc64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0sparc64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0sparc64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0sparcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0sparcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0sparcpy27-gnupg-0.3.2nb2.tgz
NetBSD 9.0x86_64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0x86_64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0x86_64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0x86_64py27-gnupg-0.3.2nb2.tgz
NetBSD 9.0x86_64py27-gnupg-0.3.2nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.