print/p5-biblatex-biber - The NetBSD Packages Collection

Replacement of bibtex for users of BibLaTeX

Biber is a BibTeX replacement for users of biblatex, with full
Unicode support.

Biber is written in Perl with the aim of providing a customised
and sophisticated data preparation backend for biblatex.

Build dependencies

devel/p5-ExtUtils-LibBuilder devel/p5-Config-AutoConf devel/p5-Module-Build pkgtools/cwrappers lang/perl5

Runtime dependencies

misc/p5-Business-ISBN misc/p5-Business-ISMN misc/p5-Business-ISSN devel/p5-Class-Accessor devel/p5-Data-Compare devel/p5-Data-Dump devel/p5-Data-Uniqid time/p5-DateTime-Calendar-Julian time/p5-DateTime-Format-Builder textproc/p5-Encode-EUCJPASCII textproc/p5-Encode-HanExtra textproc/p5-Encode-JIS2K devel/p5-File-Slurper devel/p5-IPC-Run3 textproc/p5-Lingua-Translit devel/p5-List-AllUtils devel/p5-List-MoreUtils-XS devel/p5-List-MoreUtils devel/p5-Log-Log4perl devel/p5-PerlIO-utf8_strict textproc/p5-Regexp-Common devel/p5-Sort-Key devel/p5-Sub-Name textproc/p5-Text-BibTeX textproc/p5-Text-CSV textproc/p5-Text-CSV_XS textproc/p5-Text-Roman textproc/p5-Unicode-LineBreak textproc/p5-XML-LibXML-Simple textproc/p5-XML-LibXML textproc/p5-XML-LibXSLT textproc/p5-XML-Writer devel/p5-autovivification www/p5-libwww lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0earmv7hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0earmv7hfp5-biblatex-biber-2.16.tgz
NetBSD 8.0i386p5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0i386p5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0i386p5-biblatex-biber-2.16.tgz
NetBSD 8.0powerpcp5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0powerpcp5-biblatex-biber-2.16.tgz
NetBSD 8.0powerpcp5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0powerpcp5-biblatex-biber-2.16.tgz
NetBSD 8.0x86_64p5-biblatex-biber-2.16.tgz
NetBSD 8.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 8.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0aarch64p5-biblatex-biber-2.16.tgz
NetBSD 9.0aarch64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0aarch64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmp5-biblatex-biber-2.16.tgz
NetBSD 9.0earmv6hfp5-biblatex-biber-2.16.tgz
NetBSD 9.0earmv6hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmv6hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmv6hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmv7hfp5-biblatex-biber-2.16.tgz
NetBSD 9.0earmv7hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmv7hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmv7hfp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0earmv7hfp5-biblatex-biber-2.16.tgz
NetBSD 9.0i386p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0i386p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0i386p5-biblatex-biber-2.16.tgz
NetBSD 9.0powerpcp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0powerpcp5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0powerpcp5-biblatex-biber-2.16.tgz
NetBSD 9.0powerpcp5-biblatex-biber-2.16.tgz
NetBSD 9.0sparc64p5-biblatex-biber-2.16.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.16.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.14nb4.tgz
NetBSD 9.0x86_64p5-biblatex-biber-2.16.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.