textproc/p5-Unicode-LineBreak - The NetBSD Packages Collection

Text::LineFold, Unicode::GCString and Unicode::LineBreak

Three main modules and some supporting program files are contained. For
more details read following POD documentations:

    Text::LineFold - Line Folding for Plain Text
    Unicode::GCString - String as Sequence of UAX #29 Grapheme Clusters
    Unicode::LineBreak - UAX #14 Unicode Line Breaking Algorithm

Build dependencies

pkgtools/cwrappers

Runtime dependencies

mail/p5-MIME-Charset lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 8.0earmv7hfp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 8.0earmv7hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 8.0i386p5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 8.0i386p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 8.0powerpcp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 8.0powerpcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 8.0powerpcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 8.0powerpcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 8.0x86_64p5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 8.0x86_64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0aarch64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0aarch64p5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0aarch64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0alphap5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0alphap5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0alphap5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0earmp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmv6hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmv6hfp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0earmv6hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmv7hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmv7hfp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0earmv7hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0earmv7hfp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0i386p5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0i386p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0m68kp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0m68kp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0m68kp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0m68kp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0mips64ebp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0mips64ebp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0mips64ebp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0mips64ebp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0mips64ebp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0mipselp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0mipselp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0mipselp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0mipselp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0powerpcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0powerpcp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0powerpcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0powerpcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0sh3elp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0sh3elp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sh3elp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sh3elp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sh3elp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0sparc64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0sparc64p5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sparc64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0sparcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0sparcp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sparcp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sparcp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0sparcp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0vaxp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0vaxp5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0vaxp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0vaxp5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0x86_64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0x86_64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0x86_64p5-Unicode-LineBreak-2019.001nb2.tgz
NetBSD 9.0x86_64p5-Unicode-LineBreak-2019.001nb3.tgz
NetBSD 9.0x86_64p5-Unicode-LineBreak-2019.001nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.