net/p5-Net-Twitter - The NetBSD Packages Collection

Perl interface to the Twitter API

http://www.twitter.com provides a web 2.0 type of ubiquitous presence.
This module allows you to set your status, as well as review the statuses of
your friends.

Build dependencies

devel/p5-Test-Warn pkgtools/cwrappers

Runtime dependencies

devel/p5-Carp-Clan security/p5-Crypt-SSLeay devel/p5-Data-Visitor time/p5-DateTime time/p5-DateTime-Format-Strptime devel/p5-Devel-StackTrace security/p5-Digest-HMAC www/p5-HTML-Parser security/p5-IO-Socket-SSL converters/p5-JSON-MaybeXS www/p5-LWP-Protocol-https devel/p5-Moose devel/p5-MooseX-Role-Parameterized net/p5-Net www/p5-Net-HTTP net/p5-Net-OAuth devel/p5-Try-Tiny www/p5-URI www/p5-libwww devel/p5-namespace-autoclean lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0i386p5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0i386p5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0i386p5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 8.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0aarch64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0aarch64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0aarch64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0alphap5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0alphap5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0alphap5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv6hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv6hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv6hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv6hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0earmv7hfp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0i386p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0i386p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0i386p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0mips64ebp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0mips64ebp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0mips64ebp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0powerpcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0sparc64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0sparc64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0sparc64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0sparcp5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz
NetBSD 9.0x86_64p5-Net-Twitter-4.01043nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.