misc/xygrib - The NetBSD Packages Collection

GRIB file viewer for weather data

XyGrib is visualizer of meteorologial data.
XyGrib is continuation of zyGrib available in misc/zyGrib.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xcb-proto pkgtools/cwrappers devel/glib2-tools devel/cmake

Runtime dependencies

sysutils/desktop-file-utils geography/libnova geography/proj graphics/openjpeg graphics/png x11/qt5-qtbase sysutils/desktop-file-utils geography/proj graphics/png x11/qt5-qtbase

Available binary packages

aarch64:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
aarch64:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
alpha:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
alpha:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
earmv6hf:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
earmv6hf:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
earmv6hf:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
earmv7hf:XyGrib-1.2.6.1nb7.tgz(NetBSD 8.0)
earmv7hf:XyGrib-1.2.6.1nb3.tgz(NetBSD 8.0)
earmv7hf:XyGrib-1.2.6.1nb5.tgz(NetBSD 8.0)
earmv7hf:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
earmv7hf:XyGrib-1.2.6.1nb3.tgz(NetBSD 9.0)
earmv7hf:XyGrib-1.2.6.1nb5.tgz(NetBSD 9.0)
earmv7hf:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
earmv7hf:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
i386:XyGrib-1.2.6.1nb5.tgz(NetBSD 8.0)
i386:XyGrib-1.2.6.1nb6.tgz(NetBSD 8.0)
i386:XyGrib-1.2.6.1nb7.tgz(NetBSD 8.0)
i386:XyGrib-1.2.6.1nb5.tgz(NetBSD 9.0)
i386:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
i386:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
powerpc:XyGrib-1.2.6.1nb7.tgz(NetBSD 8.0)
powerpc:XyGrib-1.2.6.1nb6.tgz(NetBSD 8.0)
powerpc:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
sparc64:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
sparc64:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
x86_64:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
x86_64:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)
x86_64:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
x86_64:XyGrib-1.2.6.1nb6.tgz(NetBSD 8.0)
x86_64:XyGrib-1.2.6.1nb5.tgz(NetBSD 8.0)
x86_64:XyGrib-1.2.6.1nb7.tgz(NetBSD 8.0)
x86_64:XyGrib-1.2.6.1nb5.tgz(NetBSD 9.0)
x86_64:XyGrib-1.2.6.1nb6.tgz(NetBSD 9.0)
x86_64:XyGrib-1.2.6.1nb7.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]