mail/qconfirm - The NetBSD Packages Collection

Request delivery confirmation for mail

qconfirm is an implementation of a delivery confirmation process for a
mailing list or mail address. It is invoked by qmail-local through a
dot-qmail file, and can reduce the amount of junk mail hitting a mailbox
or the mailboxes of mailing list subscribers. qconfirm performs this
delivery confirmation process either sender based or message based.

When used for a public mail address, not a mailing list, qconfirm is
capable of detecting follow-ups on mail messages originated from this
mail address, and doesn't request delivery confirmation is this case.
qconfirm also is able to identify delivery confirmation requests from
recipients of mail messages, and automatically confirms the delivery
if desired.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

sysutils/daemontools mail/qmail

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 8.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 8.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 8.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 8.0i386qconfirm-0.14.3.tgz
NetBSD 8.0i386qconfirm-0.14.3.tgz
NetBSD 8.0i386qconfirm-0.14.3.tgz
NetBSD 8.0i386qconfirm-0.14.3.tgz
NetBSD 8.0powerpcqconfirm-0.14.3.tgz
NetBSD 8.0powerpcqconfirm-0.14.3.tgz
NetBSD 8.0powerpcqconfirm-0.14.3.tgz
NetBSD 8.0powerpcqconfirm-0.14.3.tgz
NetBSD 8.0powerpcqconfirm-0.14.3.tgz
NetBSD 8.0x86_64qconfirm-0.14.3.tgz
NetBSD 8.0x86_64qconfirm-0.14.3.tgz
NetBSD 8.0x86_64qconfirm-0.14.3.tgz
NetBSD 8.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0aarch64qconfirm-0.14.3.tgz
NetBSD 9.0aarch64qconfirm-0.14.3.tgz
NetBSD 9.0aarch64qconfirm-0.14.3.tgz
NetBSD 9.0aarch64qconfirm-0.14.3.tgz
NetBSD 9.0alphaqconfirm-0.14.3.tgz
NetBSD 9.0alphaqconfirm-0.14.3.tgz
NetBSD 9.0earmv6hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv6hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv6hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv6hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv6hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0earmv7hfqconfirm-0.14.3.tgz
NetBSD 9.0i386qconfirm-0.14.3.tgz
NetBSD 9.0i386qconfirm-0.14.3.tgz
NetBSD 9.0i386qconfirm-0.14.3.tgz
NetBSD 9.0i386qconfirm-0.14.3.tgz
NetBSD 9.0powerpcqconfirm-0.14.3.tgz
NetBSD 9.0powerpcqconfirm-0.14.3.tgz
NetBSD 9.0powerpcqconfirm-0.14.3.tgz
NetBSD 9.0powerpcqconfirm-0.14.3.tgz
NetBSD 9.0powerpcqconfirm-0.14.3.tgz
NetBSD 9.0sparc64qconfirm-0.14.3.tgz
NetBSD 9.0sparc64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz
NetBSD 9.0x86_64qconfirm-0.14.3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.