mail/p5-Email-Outlook-Message - The NetBSD Packages Collection

Read Outlook .msg files

Email::Outlook::Message parses .msg message files as produced
by Microsoft Outlook.

Build dependencies

pkgtools/mktools pkgtools/cwrappers

Runtime dependencies

mail/p5-Email-MIME-ContentType mail/p5-Email-MIME mail/p5-Email-Sender mail/p5-Email-Simple devel/p5-IO-All devel/p5-IO-String devel/p5-OLE-Storage_Lite lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64p5-Email-Outlook-Message-0.921.tgz
NetBSD 10.0earmv6hfp5-Email-Outlook-Message-0.921.tgz
NetBSD 10.0earmv7hfp5-Email-Outlook-Message-0.921.tgz
NetBSD 10.0x86_64p5-Email-Outlook-Message-0.921.tgz
NetBSD 8.0powerpcp5-Email-Outlook-Message-0.921.tgz
NetBSD 8.0powerpcp5-Email-Outlook-Message-0.921.tgz
NetBSD 9.0aarch64p5-Email-Outlook-Message-0.921.tgz
NetBSD 9.0alphap5-Email-Outlook-Message-0.921.tgz
NetBSD 9.0earmv6hfp5-Email-Outlook-Message-0.921.tgz
NetBSD 9.0earmv7hfp5-Email-Outlook-Message-0.921.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.