mail/elmo - The NetBSD Packages Collection

The ELectronic Mail Operator MUA

Elmo the ELectronic Mail Operator is a feature-rich, highly
configurable and fast console mail client. It features SMTP and POP3
support, a Bayesian mail filter, an address book, threaded mail
display and Maildir, MIME, GnuPG, SSL & UTF8 support.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

security/gnupg2 lang/perl5 security/gpgme security/gpgme

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 8.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 8.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 8.0earmv7hfelmo-1.3.2nb21.tgz
NetBSD 8.0i386elmo-1.3.2nb20.tgz
NetBSD 8.0i386elmo-1.3.2nb20.tgz
NetBSD 8.0i386elmo-1.3.2nb20.tgz
NetBSD 8.0i386elmo-1.3.2nb21.tgz
NetBSD 8.0powerpcelmo-1.3.2nb20.tgz
NetBSD 8.0powerpcelmo-1.3.2nb20.tgz
NetBSD 8.0powerpcelmo-1.3.2nb20.tgz
NetBSD 8.0powerpcelmo-1.3.2nb21.tgz
NetBSD 8.0powerpcelmo-1.3.2nb21.tgz
NetBSD 8.0x86_64elmo-1.3.2nb20.tgz
NetBSD 8.0x86_64elmo-1.3.2nb20.tgz
NetBSD 8.0x86_64elmo-1.3.2nb20.tgz
NetBSD 8.0x86_64elmo-1.3.2nb21.tgz
NetBSD 9.0aarch64elmo-1.3.2nb21.tgz
NetBSD 9.0aarch64elmo-1.3.2nb20.tgz
NetBSD 9.0aarch64elmo-1.3.2nb20.tgz
NetBSD 9.0aarch64elmo-1.3.2nb20.tgz
NetBSD 9.0alphaelmo-1.3.2nb21.tgz
NetBSD 9.0alphaelmo-1.3.2nb20.tgz
NetBSD 9.0earmv6hfelmo-1.3.2nb21.tgz
NetBSD 9.0earmv6hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv6hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv6hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv6hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb21.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb20.tgz
NetBSD 9.0earmv7hfelmo-1.3.2nb21.tgz
NetBSD 9.0i386elmo-1.3.2nb20.tgz
NetBSD 9.0i386elmo-1.3.2nb20.tgz
NetBSD 9.0i386elmo-1.3.2nb20.tgz
NetBSD 9.0i386elmo-1.3.2nb21.tgz
NetBSD 9.0mips64ebelmo-1.3.2nb21.tgz
NetBSD 9.0mips64ebelmo-1.3.2nb20.tgz
NetBSD 9.0mips64ebelmo-1.3.2nb20.tgz
NetBSD 9.0mips64ebelmo-1.3.2nb20.tgz
NetBSD 9.0powerpcelmo-1.3.2nb21.tgz
NetBSD 9.0powerpcelmo-1.3.2nb20.tgz
NetBSD 9.0powerpcelmo-1.3.2nb20.tgz
NetBSD 9.0powerpcelmo-1.3.2nb20.tgz
NetBSD 9.0powerpcelmo-1.3.2nb21.tgz
NetBSD 9.0sparc64elmo-1.3.2nb21.tgz
NetBSD 9.0sparc64elmo-1.3.2nb20.tgz
NetBSD 9.0sparcelmo-1.3.2nb21.tgz
NetBSD 9.0sparcelmo-1.3.2nb20.tgz
NetBSD 9.0sparcelmo-1.3.2nb20.tgz
NetBSD 9.0x86_64elmo-1.3.2nb20.tgz
NetBSD 9.0x86_64elmo-1.3.2nb21.tgz
NetBSD 9.0x86_64elmo-1.3.2nb20.tgz
NetBSD 9.0x86_64elmo-1.3.2nb21.tgz
NetBSD 9.0x86_64elmo-1.3.2nb20.tgz
NetBSD 9.0x86_64elmo-1.3.2nb20.tgz
NetBSD 9.0x86_64elmo-1.3.2nb20.tgz
NetBSD 9.0x86_64elmo-1.3.2nb21.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.