Daemon Power

The NetBSD Packages Collection: www/py-django-celery-beat

Brief description of the package:
Database-backed Periodic Tasks

Please read the file "DESCR" for a longer description, or browse the package's history.

This package has a home page at https://github.com/celery/django-celery-beat.

Please note that this package has a modified-bsd license.

The package is located in the "www/py-django-celery-beat" directory. The current source version of the package is "py37-django-celery-beat-1.4.0". For a summary on how to use the package collection, go to the top of the packages tree.

Problem reports, updates or suggestions for this package should be reported with send-pr.

The following security vulnerabilities are known for www/py-django-celery-beat :

If you have a vulnerable package installed on any machine, you are advised to remove the package immediately, using the standard package tools. The pkg_admin audit command locates any installed package which has been mentioned in security advisories as being vulnerable.

This package requires the following package(s) to build: py37-celery>=4.0 py37-billiard>=3.6.3.0 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 cwrappers>=20150314 libuuid>=2.18 libffi>=3.3nb1 readline>=2.2 readline>=6.0 python37>=3.7.0 python37>=3.7.8 py37-kombu>=4.6.8 py37-amqp>=2.5.2 py37-vine>=1.1.3 py37-yaml>=3.10 libyaml>=0.1.1 libyaml>=0.1.4 py37-importlib-metadata>=0.18 py37-zipp-[0-9]* py37-setuptools_scm>=1.15.0 py37-toml-[0-9]* py37-setuptools_scm-[0-9]* py37-pytz-[0-9]* py37-vine>=1.3.0 py37-django-timezone-field>=2.0 py37-django>=1.8 py37-crontab>=2.3.4 py37-dateutil>=0.10 py37-six>=1.5 .

This package requires the following package(s) to run: py37-celery>=4.0 py37-billiard>=3.6.3.0 py37-setuptools>=0.8 py37-expat-[0-9]* python37>=3.7 libffi>=1.20 libuuid>=2.18 libffi>=3.3nb1 python37>=3.7.0 python37>=3.7.8 py37-kombu>=4.6.8 py37-amqp>=2.5.2 py37-vine>=1.1.3 py37-yaml>=3.10 libyaml>=0.1.1 libyaml>=0.1.4 py37-importlib-metadata>=0.18 py37-zipp-[0-9]* py37-pytz-[0-9]* py37-vine>=1.3.0 py37-django-timezone-field>=2.0 py37-django>=1.8 py37-crontab>=2.3.4 py37-dateutil>=0.10 py37-six>=1.5 .

This package supports the following build-time options:

(none)

Select one of the links below to download the package in precompiled binary form for installation with pkg_add(1). Available machine architectures and package versions:
aarch64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
aarch64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
alpha:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
alpha:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
alpha:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
alpha:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
alpha:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
alpha:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earm:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earm:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earm:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv6hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv6hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv6hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv6hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv6hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv6hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv6hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv6hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
earmv7hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
earmv7hf:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
i386:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
powerpc:py27-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
powerpc:py34-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
powerpc:py35-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
powerpc:py36-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
powerpc:py37-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
powerpc:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
powerpc:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
powerpc:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
powerpc:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
powerpc:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
powerpc:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
sparc64:py27-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
sparc64:py34-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
sparc64:py35-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
sparc64:py36-django-celery-beat-1.1.1.tgz(NetBSD 7.1)
sparc64:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
sparc64:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
sparc64:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 7.1)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 8.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py27-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py36-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py37-django-celery-beat-1.4.0.tgz(NetBSD 9.0)
x86_64:py38-django-celery-beat-1.4.0.tgz(NetBSD 9.0)

The NetBSD packages collection is designed to permit easy installation from source - particularly useful if the latest binary package is not available for your chosen platform.


[ Go up one level | Go to top of packages tree | List all packages ]