x11/xtar - The NetBSD Packages Collection

View and manipulate the contents of a tar file

XTar is a package for graphically viewing and manipulating files which have
been archived using tar (Tape ARchive), and possibly compressed with gzip
or the standard UNIX compress utility. XTar requires an ANSI C compiler and
the Motif toolkit to build.

Build dependencies

pkgtools/x11-links x11/xorgproto x11/xbitmaps pkgtools/mktools devel/imake pkgtools/cwrappers

Runtime dependencies

x11/motif x11/motif

Binary packages

OSArchitectureVersion
NetBSD 10.0aarch64xtar-1.4.tgz
NetBSD 10.0aarch64xtar-1.4.tgz
NetBSD 10.0earmv6hfxtar-1.4.tgz
NetBSD 10.0earmv6hfxtar-1.4.tgz
NetBSD 10.0earmv7hfxtar-1.4.tgz
NetBSD 10.0earmv7hfxtar-1.4.tgz
NetBSD 10.0i386xtar-1.4.tgz
NetBSD 10.0powerpcxtar-1.4.tgz
NetBSD 10.0powerpcxtar-1.4.tgz
NetBSD 10.0x86_64xtar-1.4.tgz
NetBSD 10.0x86_64xtar-1.4.tgz
NetBSD 8.0i386xtar-1.4.tgz
NetBSD 8.0i386xtar-1.4.tgz
NetBSD 8.0powerpcxtar-1.4.tgz
NetBSD 8.0powerpcxtar-1.4.tgz
NetBSD 8.0x86_64xtar-1.4.tgz
NetBSD 8.0x86_64xtar-1.4.tgz
NetBSD 9.0aarch64xtar-1.4.tgz
NetBSD 9.0aarch64xtar-1.4.tgz
NetBSD 9.0aarch64xtar-1.4.tgz
NetBSD 9.0alphaxtar-1.4.tgz
NetBSD 9.0alphaxtar-1.4.tgz
NetBSD 9.0alphaxtar-1.4.tgz
NetBSD 9.0alphaxtar-1.4.tgz
NetBSD 9.0earmxtar-1.4.tgz
NetBSD 9.0earmxtar-1.4.tgz
NetBSD 9.0earmxtar-1.4.tgz
NetBSD 9.0earmxtar-1.4.tgz
NetBSD 9.0earmv6hfxtar-1.4.tgz
NetBSD 9.0earmv6hfxtar-1.4.tgz
NetBSD 9.0earmv6hfxtar-1.4.tgz
NetBSD 9.0earmv7hfxtar-1.4.tgz
NetBSD 9.0earmv7hfxtar-1.4.tgz
NetBSD 9.0earmv7hfxtar-1.4.tgz
NetBSD 9.0i386xtar-1.4.tgz
NetBSD 9.0i386xtar-1.4.tgz
NetBSD 9.0i386xtar-1.4.tgz
NetBSD 9.0m68kxtar-1.4.tgz
NetBSD 9.0m68kxtar-1.4.tgz
NetBSD 9.0mips64ebxtar-1.4.tgz
NetBSD 9.0mips64ebxtar-1.4.tgz
NetBSD 9.0mips64ebxtar-1.4.tgz
NetBSD 9.0mips64ebxtar-1.4.tgz
NetBSD 9.0powerpcxtar-1.4.tgz
NetBSD 9.0powerpcxtar-1.4.tgz
NetBSD 9.0powerpcxtar-1.4.tgz
NetBSD 9.0sparc64xtar-1.4.tgz
NetBSD 9.0sparc64xtar-1.4.tgz
NetBSD 9.0sparc64xtar-1.4.tgz
NetBSD 9.0sparc64xtar-1.4.tgz
NetBSD 9.0sparcxtar-1.4.tgz
NetBSD 9.0x86_64xtar-1.4.tgz
NetBSD 9.0x86_64xtar-1.4.tgz
NetBSD 9.0x86_64xtar-1.4.tgz
NetBSD 9.0x86_64xtar-1.4.tgz
NetBSD 9.0x86_64xtar-1.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.