textproc/ruby-kramdown-rfc2629 - The NetBSD Packages Collection

IETF RFC 2629 back end for kramdown

kramdown is a markdown parser by Thomas Leitner, which has a number of
backends for generating HTML, Latex, and markdown again.

kramdown-rfc2629 is an additional backend to that: It allows the
generation of XML2RFC XML markup (originally known as RFC 2629
compliant markup, now documented in RFC 7749).

Build dependencies

pkgtools/cwrappers

Runtime dependencies

textproc/ruby-kramdown security/ruby-certified lang/ruby26-base

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0earmv7hfruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0earmv7hfruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0i386ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0i386ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0i386ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0powerpcruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0powerpcruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0powerpcruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0powerpcruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0powerpcruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0powerpcruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0x86_64ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0x86_64ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 8.0x86_64ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0aarch64ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0aarch64ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0aarch64ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0aarch64ruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0alpharuby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0alpharuby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0alpharuby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv6hfruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv6hfruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv6hfruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv6hfruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0earmv7hfruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0i386ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0i386ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0i386ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0i386ruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0powerpcruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0powerpcruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0powerpcruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0powerpcruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0sparc64ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0sparc64ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0sparc64ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0sparc64ruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby25-kramdown-rfc2629-1.3.27.tgz
NetBSD 9.0x86_64ruby26-kramdown-rfc2629-1.3.27.tgz
NetBSD 9.0x86_64ruby27-kramdown-rfc2629-1.3.27.tgz
NetBSD 9.0x86_64ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby30-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby25-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby26-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby27-kramdown-rfc2629-1.3.37.tgz
NetBSD 9.0x86_64ruby30-kramdown-rfc2629-1.3.37.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.