textproc/p5-XML-LibXML-Iterator - The NetBSD Packages Collection

Iterator for XML::LibXML parsed documents

XML::LibXML::Iterator implements the iterator part of the DOM
Traversal and Range specification. This class allows to iterate
through a DOM as it is done through an ordinary array.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

textproc/p5-XML-LibXML textproc/p5-XML-NodeFilter lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 8.0earmv7hfp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 8.0earmv7hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 8.0i386p5-XML-LibXML-Iterator-1.06.tgz
NetBSD 8.0i386p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 8.0powerpcp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 8.0powerpcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 8.0powerpcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 8.0powerpcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 8.0x86_64p5-XML-LibXML-Iterator-1.06.tgz
NetBSD 8.0x86_64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0aarch64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0aarch64p5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0aarch64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0alphap5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0alphap5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0alphap5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0earmp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmv6hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmv6hfp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0earmv6hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmv7hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmv7hfp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0earmv7hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0earmv7hfp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0i386p5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0i386p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0mips64ebp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0mips64ebp5-XML-LibXML-Iterator-1.05.tgz
NetBSD 9.0mips64ebp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0mips64ebp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0mips64ebp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0powerpcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0powerpcp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0powerpcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0powerpcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0sh3elp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0sh3elp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0sh3elp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0sh3elp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0sparc64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0sparc64p5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0sparc64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0sparcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0sparcp5-XML-LibXML-Iterator-1.05.tgz
NetBSD 9.0sparcp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0sparcp5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0sparcp5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0x86_64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0x86_64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0x86_64p5-XML-LibXML-Iterator-1.06.tgz
NetBSD 9.0x86_64p5-XML-LibXML-Iterator-1.06nb1.tgz
NetBSD 9.0x86_64p5-XML-LibXML-Iterator-1.06nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.