textproc/libxslt - The NetBSD Packages Collection

XSLT parser library from the GNOME project

Libxslt is the XSLT C library developed for the Gnome project. XSLT itself is
an XML language to define transformation for XML. Libxslt is based on libxml2
the XML C library developed for the Gnome project. It also implements most of
the EXSLT set of extensions functions and some of Saxon's evaluate and
expressions extensions.

Build dependencies

textproc/docbook-xml textproc/docbook-xsl pkgtools/cwrappers devel/libtool-base devel/gmake lang/perl5

Runtime dependencies

security/libgcrypt textproc/libxml2 textproc/libxml2 security/libgcrypt textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 8.0earmv7hflibxslt-1.1.34nb3.tgz
NetBSD 8.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 8.0earmv7hflibxslt-1.1.34nb6.tgz
NetBSD 8.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 8.0i386libxslt-1.1.34nb3.tgz
NetBSD 8.0i386libxslt-1.1.34nb4.tgz
NetBSD 8.0i386libxslt-1.1.34nb4.tgz
NetBSD 8.0i386libxslt-1.1.34nb6.tgz
NetBSD 8.0powerpclibxslt-1.1.34nb3.tgz
NetBSD 8.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 8.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 8.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 8.0x86_64libxslt-1.1.34nb4.tgz
NetBSD 8.0x86_64libxslt-1.1.34nb3.tgz
NetBSD 8.0x86_64libxslt-1.1.34nb4.tgz
NetBSD 8.0x86_64libxslt-1.1.34nb6.tgz
NetBSD 9.0aarch64libxslt-1.1.34nb6.tgz
NetBSD 9.0aarch64libxslt-1.1.34nb3.tgz
NetBSD 9.0aarch64libxslt-1.1.34nb4.tgz
NetBSD 9.0aarch64libxslt-1.1.34nb4.tgz
NetBSD 9.0alphalibxslt-1.1.34nb4.tgz
NetBSD 9.0alphalibxslt-1.1.34nb6.tgz
NetBSD 9.0earmlibxslt-1.1.34nb4.tgz
NetBSD 9.0earmlibxslt-1.1.34nb6.tgz
NetBSD 9.0earmv6hflibxslt-1.1.34nb6.tgz
NetBSD 9.0earmv6hflibxslt-1.1.34nb3.tgz
NetBSD 9.0earmv6hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv6hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv6hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb6.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb3.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb6.tgz
NetBSD 9.0earmv7hflibxslt-1.1.34nb4.tgz
NetBSD 9.0i386libxslt-1.1.34nb3.tgz
NetBSD 9.0i386libxslt-1.1.34nb4.tgz
NetBSD 9.0i386libxslt-1.1.34nb4.tgz
NetBSD 9.0i386libxslt-1.1.34nb6.tgz
NetBSD 9.0m68klibxslt-1.1.34nb4.tgz
NetBSD 9.0m68klibxslt-1.1.34nb3.tgz
NetBSD 9.0m68klibxslt-1.1.34nb6.tgz
NetBSD 9.0mips64eblibxslt-1.1.34nb4.tgz
NetBSD 9.0mips64eblibxslt-1.1.34nb3.tgz
NetBSD 9.0mips64eblibxslt-1.1.34nb4.tgz
NetBSD 9.0mips64eblibxslt-1.1.34nb6.tgz
NetBSD 9.0mipsellibxslt-1.1.34nb4.tgz
NetBSD 9.0mipsellibxslt-1.1.34nb4.tgz
NetBSD 9.0mipsellibxslt-1.1.34nb6.tgz
NetBSD 9.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 9.0powerpclibxslt-1.1.34nb3.tgz
NetBSD 9.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 9.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 9.0powerpclibxslt-1.1.34nb4.tgz
NetBSD 9.0sh3ellibxslt-1.1.34nb3.tgz
NetBSD 9.0sh3ellibxslt-1.1.34nb4.tgz
NetBSD 9.0sh3ellibxslt-1.1.34nb4.tgz
NetBSD 9.0sh3ellibxslt-1.1.34nb6.tgz
NetBSD 9.0sparc64libxslt-1.1.34nb4.tgz
NetBSD 9.0sparc64libxslt-1.1.34nb6.tgz
NetBSD 9.0sparclibxslt-1.1.34nb4.tgz
NetBSD 9.0sparclibxslt-1.1.34nb3.tgz
NetBSD 9.0sparclibxslt-1.1.34nb4.tgz
NetBSD 9.0sparclibxslt-1.1.34nb6.tgz
NetBSD 9.0vaxlibxslt-1.1.34nb4.tgz
NetBSD 9.0vaxlibxslt-1.1.34nb4.tgz
NetBSD 9.0vaxlibxslt-1.1.34nb6.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb4.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb6.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb4.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb6.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb3.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb4.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb4.tgz
NetBSD 9.0x86_64libxslt-1.1.34nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.