textproc/hre - The NetBSD Packages Collection

Hangeul Regular Expression Library

HRE is a regular expression library for Korean.  While most regex
libraries support only per-syllable processing for Korean, HRE
provides an extended grammar to specify phonemes in each syllable.
It supports both KS X 1001 and Unicode charsets.

Build dependencies

pkgtools/cwrappers devel/libtool-base

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfhre-0.9.8anb1.tgz
NetBSD 8.0earmv7hfhre-0.9.8anb1.tgz
NetBSD 8.0earmv7hfhre-0.9.8anb1.tgz
NetBSD 8.0i386hre-0.9.8anb1.tgz
NetBSD 8.0i386hre-0.9.8anb1.tgz
NetBSD 8.0powerpchre-0.9.8anb1.tgz
NetBSD 8.0powerpchre-0.9.8anb1.tgz
NetBSD 8.0powerpchre-0.9.8anb1.tgz
NetBSD 8.0powerpchre-0.9.8anb1.tgz
NetBSD 8.0x86_64hre-0.9.8anb1.tgz
NetBSD 8.0x86_64hre-0.9.8anb1.tgz
NetBSD 9.0aarch64hre-0.9.8anb1.tgz
NetBSD 9.0alphahre-0.9.8anb1.tgz
NetBSD 9.0alphahre-0.9.8anb1.tgz
NetBSD 9.0alphahre-0.9.8anb1.tgz
NetBSD 9.0earmhre-0.9.8anb1.tgz
NetBSD 9.0earmhre-0.9.8anb1.tgz
NetBSD 9.0earmhre-0.9.8anb1.tgz
NetBSD 9.0earmv6hfhre-0.9.8anb1.tgz
NetBSD 9.0earmv6hfhre-0.9.8anb1.tgz
NetBSD 9.0earmv6hfhre-0.9.8anb1.tgz
NetBSD 9.0earmv7hfhre-0.9.8anb1.tgz
NetBSD 9.0earmv7hfhre-0.9.8anb1.tgz
NetBSD 9.0earmv7hfhre-0.9.8anb1.tgz
NetBSD 9.0i386hre-0.9.8anb1.tgz
NetBSD 9.0i386hre-0.9.8anb1.tgz
NetBSD 9.0m68khre-0.9.8anb1.tgz
NetBSD 9.0m68khre-0.9.8anb1.tgz
NetBSD 9.0mips64ebhre-0.9.8anb1.tgz
NetBSD 9.0mips64ebhre-0.9.8anb1.tgz
NetBSD 9.0mips64ebhre-0.9.8anb1.tgz
NetBSD 9.0mips64ebhre-0.9.8anb1.tgz
NetBSD 9.0mips64ebhre-0.9.8anb1.tgz
NetBSD 9.0powerpchre-0.9.8anb1.tgz
NetBSD 9.0powerpchre-0.9.8anb1.tgz
NetBSD 9.0powerpchre-0.9.8anb1.tgz
NetBSD 9.0powerpchre-0.9.8anb1.tgz
NetBSD 9.0sparc64hre-0.9.8anb1.tgz
NetBSD 9.0sparc64hre-0.9.8anb1.tgz
NetBSD 9.0sparc64hre-0.9.8anb1.tgz
NetBSD 9.0sparchre-0.9.8anb1.tgz
NetBSD 9.0sparchre-0.9.8anb1.tgz
NetBSD 9.0sparchre-0.9.8anb1.tgz
NetBSD 9.0sparchre-0.9.8anb1.tgz
NetBSD 9.0x86_64hre-0.9.8anb1.tgz
NetBSD 9.0x86_64hre-0.9.8anb1.tgz
NetBSD 9.0x86_64hre-0.9.8anb1.tgz
NetBSD 9.0x86_64hre-0.9.8anb1.tgz
NetBSD 9.0x86_64hre-0.9.8anb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.