textproc/aspell - The NetBSD Packages Collection

Spell checker with good multi-language support

GNU Aspell is a Free and Open Source spell checker designed to eventually
replace Ispell. It can either be used as a library or as an independent spell
checker. Its main feature is that it does a much better job of coming up with
possible suggestions than just about any other spell checker out there for the
English language, including Ispell and Microsoft Word. It also has many other
technical enhancements over Ispell such as using shared memory for dictionaries
and intelligently handling personal dictionaries when more than one Aspell
process is open at once.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/gmake

Runtime dependencies

lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfaspell-0.60.8nb3.tgz
NetBSD 8.0earmv7hfaspell-0.60.8nb1.tgz
NetBSD 8.0earmv7hfaspell-0.60.8nb3.tgz
NetBSD 8.0i386aspell-0.60.8nb1.tgz
NetBSD 8.0i386aspell-0.60.8nb3.tgz
NetBSD 8.0powerpcaspell-0.60.8nb1.tgz
NetBSD 8.0powerpcaspell-0.60.8nb3.tgz
NetBSD 8.0powerpcaspell-0.60.8nb3.tgz
NetBSD 8.0powerpcaspell-0.60.8nb3.tgz
NetBSD 8.0x86_64aspell-0.60.8nb1.tgz
NetBSD 8.0x86_64aspell-0.60.8nb3.tgz
NetBSD 9.0aarch64aspell-0.60.8nb3.tgz
NetBSD 9.0aarch64aspell-0.60.8nb1.tgz
NetBSD 9.0aarch64aspell-0.60.8nb3.tgz
NetBSD 9.0alphaaspell-0.60.8nb3.tgz
NetBSD 9.0alphaaspell-0.60.8nb1.tgz
NetBSD 9.0alphaaspell-0.60.8nb3.tgz
NetBSD 9.0earmaspell-0.60.8nb1.tgz
NetBSD 9.0earmaspell-0.60.8nb3.tgz
NetBSD 9.0earmaspell-0.60.8nb3.tgz
NetBSD 9.0earmv6hfaspell-0.60.8nb3.tgz
NetBSD 9.0earmv6hfaspell-0.60.8nb1.tgz
NetBSD 9.0earmv6hfaspell-0.60.8nb3.tgz
NetBSD 9.0earmv7hfaspell-0.60.8nb3.tgz
NetBSD 9.0earmv7hfaspell-0.60.8nb1.tgz
NetBSD 9.0earmv7hfaspell-0.60.8nb3.tgz
NetBSD 9.0earmv7hfaspell-0.60.8nb3.tgz
NetBSD 9.0i386aspell-0.60.8nb1.tgz
NetBSD 9.0i386aspell-0.60.8nb3.tgz
NetBSD 9.0i386aspell-0.60.8nb3.tgz
NetBSD 9.0m68kaspell-0.60.8nb1.tgz
NetBSD 9.0m68kaspell-0.60.8nb1.tgz
NetBSD 9.0m68kaspell-0.60.8nb3.tgz
NetBSD 9.0mips64ebaspell-0.60.8nb3.tgz
NetBSD 9.0mips64ebaspell-0.60.8nb1.tgz
NetBSD 9.0mips64ebaspell-0.60.8nb1.tgz
NetBSD 9.0mips64ebaspell-0.60.8nb1.tgz
NetBSD 9.0mips64ebaspell-0.60.8nb3.tgz
NetBSD 9.0mipselaspell-0.60.8nb3.tgz
NetBSD 9.0mipselaspell-0.60.8nb1.tgz
NetBSD 9.0mipselaspell-0.60.8nb1.tgz
NetBSD 9.0mipselaspell-0.60.8nb3.tgz
NetBSD 9.0powerpcaspell-0.60.8nb3.tgz
NetBSD 9.0powerpcaspell-0.60.8nb1.tgz
NetBSD 9.0powerpcaspell-0.60.8nb3.tgz
NetBSD 9.0powerpcaspell-0.60.8nb3.tgz
NetBSD 9.0sh3elaspell-0.60.8nb3.tgz
NetBSD 9.0sh3elaspell-0.60.8nb1.tgz
NetBSD 9.0sh3elaspell-0.60.8nb1.tgz
NetBSD 9.0sh3elaspell-0.60.8nb1.tgz
NetBSD 9.0sh3elaspell-0.60.8nb3.tgz
NetBSD 9.0sparc64aspell-0.60.8nb3.tgz
NetBSD 9.0sparc64aspell-0.60.8nb1.tgz
NetBSD 9.0sparc64aspell-0.60.8nb3.tgz
NetBSD 9.0sparcaspell-0.60.8nb3.tgz
NetBSD 9.0sparcaspell-0.60.8nb1.tgz
NetBSD 9.0sparcaspell-0.60.8nb1.tgz
NetBSD 9.0sparcaspell-0.60.8nb1.tgz
NetBSD 9.0sparcaspell-0.60.8nb3.tgz
NetBSD 9.0x86_64aspell-0.60.8nb3.tgz
NetBSD 9.0x86_64aspell-0.60.8nb3.tgz
NetBSD 9.0x86_64aspell-0.60.8nb1.tgz
NetBSD 9.0x86_64aspell-0.60.8nb3.tgz
NetBSD 9.0x86_64aspell-0.60.8nb3.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.