sysutils/pciutils - The NetBSD Packages Collection

PCI bus manipulation utility similar to NetBSD pcictl(8)

pciutils is a set of utilities used to access the PCI
bus. lspci(8) lists devices and information about their
resources, and setpci(8) enables the user to control the
PCI bus by writing to config registers. Additionnally,
liblspci.a, the library upon which those utilities are
built is provided.

Build dependencies

pkgtools/cwrappers devel/gmake devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpciutils-3.7.0.tgz
NetBSD 8.0earmv7hfpciutils-3.7.0.tgz
NetBSD 8.0earmv7hfpciutils-3.7.0nb1.tgz
NetBSD 8.0earmv7hfpciutils-3.7.0nb1.tgz
NetBSD 8.0i386pciutils-3.7.0.tgz
NetBSD 8.0i386pciutils-3.7.0.tgz
NetBSD 8.0i386pciutils-3.7.0nb1.tgz
NetBSD 8.0i386pciutils-3.7.0nb1.tgz
NetBSD 8.0powerpcpciutils-3.7.0.tgz
NetBSD 8.0powerpcpciutils-3.7.0nb1.tgz
NetBSD 8.0powerpcpciutils-3.7.0.tgz
NetBSD 8.0powerpcpciutils-3.7.0nb1.tgz
NetBSD 8.0x86_64pciutils-3.7.0nb1.tgz
NetBSD 8.0x86_64pciutils-3.7.0.tgz
NetBSD 8.0x86_64pciutils-3.7.0.tgz
NetBSD 8.0x86_64pciutils-3.7.0nb1.tgz
NetBSD 9.0aarch64pciutils-3.7.0nb1.tgz
NetBSD 9.0aarch64pciutils-3.7.0.tgz
NetBSD 9.0aarch64pciutils-3.7.0.tgz
NetBSD 9.0aarch64pciutils-3.7.0nb1.tgz
NetBSD 9.0alphapciutils-3.7.0nb1.tgz
NetBSD 9.0alphapciutils-3.7.0nb1.tgz
NetBSD 9.0earmpciutils-3.7.0nb1.tgz
NetBSD 9.0earmv6hfpciutils-3.7.0nb1.tgz
NetBSD 9.0earmv6hfpciutils-3.7.0.tgz
NetBSD 9.0earmv6hfpciutils-3.7.0.tgz
NetBSD 9.0earmv6hfpciutils-3.7.0.tgz
NetBSD 9.0earmv6hfpciutils-3.7.0nb1.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0nb1.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0nb1.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0nb1.tgz
NetBSD 9.0earmv7hfpciutils-3.7.0nb1.tgz
NetBSD 9.0i386pciutils-3.7.0.tgz
NetBSD 9.0i386pciutils-3.7.0.tgz
NetBSD 9.0i386pciutils-3.7.0nb1.tgz
NetBSD 9.0i386pciutils-3.7.0nb1.tgz
NetBSD 9.0m68kpciutils-3.7.0.tgz
NetBSD 9.0mips64ebpciutils-3.7.0nb1.tgz
NetBSD 9.0mips64ebpciutils-3.7.0.tgz
NetBSD 9.0mips64ebpciutils-3.7.0.tgz
NetBSD 9.0mips64ebpciutils-3.7.0nb1.tgz
NetBSD 9.0mipselpciutils-3.7.0.tgz
NetBSD 9.0mipselpciutils-3.7.0nb1.tgz
NetBSD 9.0powerpcpciutils-3.7.0.tgz
NetBSD 9.0powerpcpciutils-3.7.0.tgz
NetBSD 9.0powerpcpciutils-3.7.0nb1.tgz
NetBSD 9.0powerpcpciutils-3.7.0nb1.tgz
NetBSD 9.0powerpcpciutils-3.7.0nb1.tgz
NetBSD 9.0sh3elpciutils-3.7.0.tgz
NetBSD 9.0sh3elpciutils-3.7.0.tgz
NetBSD 9.0sh3elpciutils-3.7.0nb1.tgz
NetBSD 9.0sparc64pciutils-3.7.0nb1.tgz
NetBSD 9.0sparc64pciutils-3.7.0nb1.tgz
NetBSD 9.0sparcpciutils-3.7.0nb1.tgz
NetBSD 9.0sparcpciutils-3.7.0.tgz
NetBSD 9.0sparcpciutils-3.7.0.tgz
NetBSD 9.0sparcpciutils-3.7.0nb1.tgz
NetBSD 9.0vaxpciutils-3.7.0nb1.tgz
NetBSD 9.0vaxpciutils-3.7.0.tgz
NetBSD 9.0vaxpciutils-3.7.0nb1.tgz
NetBSD 9.0x86_64pciutils-3.7.0.tgz
NetBSD 9.0x86_64pciutils-3.7.0nb1.tgz
NetBSD 9.0x86_64pciutils-3.7.0nb1.tgz
NetBSD 9.0x86_64pciutils-3.7.0nb1.tgz
NetBSD 9.0x86_64pciutils-3.7.0.tgz
NetBSD 9.0x86_64pciutils-3.7.0.tgz
NetBSD 9.0x86_64pciutils-3.7.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.