sysutils/coreutils - The NetBSD Packages Collection

GNU basic file, shell and text manipulation utilities

The GNU Core Utilities are the basic file, shell and text manipulation
utilities of the GNU operating system. These are the core utilities which
are expected to exist on every operating system.

Previously these utilities were offered as three individual sets of GNU
utilities, fileutils, shellutils, and textutils. Those three have been
combined into a single set of utilities called the coreutils.

Build dependencies

pkgtools/cwrappers lang/perl5

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfcoreutils-8.31nb2.tgz
NetBSD 8.0earmv7hfcoreutils-8.31nb2.tgz
NetBSD 8.0earmv7hfcoreutils-8.32.tgz
NetBSD 8.0i386coreutils-8.31nb2.tgz
NetBSD 8.0i386coreutils-8.31nb2.tgz
NetBSD 8.0i386coreutils-8.32.tgz
NetBSD 8.0powerpccoreutils-8.31nb2.tgz
NetBSD 8.0powerpccoreutils-8.32.tgz
NetBSD 8.0powerpccoreutils-8.31nb2.tgz
NetBSD 8.0powerpccoreutils-8.32.tgz
NetBSD 8.0x86_64coreutils-8.32.tgz
NetBSD 8.0x86_64coreutils-8.31nb2.tgz
NetBSD 8.0x86_64coreutils-8.31nb2.tgz
NetBSD 9.0aarch64coreutils-8.32.tgz
NetBSD 9.0aarch64coreutils-8.31nb2.tgz
NetBSD 9.0aarch64coreutils-8.31nb2.tgz
NetBSD 9.0alphacoreutils-8.32.tgz
NetBSD 9.0alphacoreutils-8.31nb2.tgz
NetBSD 9.0alphacoreutils-8.31nb2.tgz
NetBSD 9.0earmcoreutils-8.31nb2.tgz
NetBSD 9.0earmcoreutils-8.31nb2.tgz
NetBSD 9.0earmcoreutils-8.32.tgz
NetBSD 9.0earmv6hfcoreutils-8.32.tgz
NetBSD 9.0earmv6hfcoreutils-8.31nb2.tgz
NetBSD 9.0earmv6hfcoreutils-8.31nb2.tgz
NetBSD 9.0earmv6hfcoreutils-8.31nb2.tgz
NetBSD 9.0earmv7hfcoreutils-8.32.tgz
NetBSD 9.0earmv7hfcoreutils-8.31nb2.tgz
NetBSD 9.0earmv7hfcoreutils-8.31nb2.tgz
NetBSD 9.0earmv7hfcoreutils-8.31nb2.tgz
NetBSD 9.0earmv7hfcoreutils-8.32.tgz
NetBSD 9.0i386coreutils-8.31nb2.tgz
NetBSD 9.0i386coreutils-8.31nb2.tgz
NetBSD 9.0i386coreutils-8.32.tgz
NetBSD 9.0m68kcoreutils-8.31nb2.tgz
NetBSD 9.0mips64ebcoreutils-8.32.tgz
NetBSD 9.0mips64ebcoreutils-8.31nb2.tgz
NetBSD 9.0mips64ebcoreutils-8.31nb2.tgz
NetBSD 9.0mipselcoreutils-8.31nb2.tgz
NetBSD 9.0mipselcoreutils-8.32.tgz
NetBSD 9.0powerpccoreutils-8.31nb2.tgz
NetBSD 9.0powerpccoreutils-8.31nb2.tgz
NetBSD 9.0powerpccoreutils-8.32.tgz
NetBSD 9.0powerpccoreutils-8.32.tgz
NetBSD 9.0sh3elcoreutils-8.31nb2.tgz
NetBSD 9.0sh3elcoreutils-8.31nb2.tgz
NetBSD 9.0sh3elcoreutils-8.32.tgz
NetBSD 9.0sparc64coreutils-8.32.tgz
NetBSD 9.0sparc64coreutils-8.31.tgz
NetBSD 9.0sparc64coreutils-8.31nb2.tgz
NetBSD 9.0sparc64coreutils-8.31nb2.tgz
NetBSD 9.0sparccoreutils-8.32.tgz
NetBSD 9.0sparccoreutils-8.31nb2.tgz
NetBSD 9.0sparccoreutils-8.31nb2.tgz
NetBSD 9.0vaxcoreutils-8.31nb2.tgz
NetBSD 9.0x86_64coreutils-8.31nb2.tgz
NetBSD 9.0x86_64coreutils-8.31nb2.tgz
NetBSD 9.0x86_64coreutils-8.31nb2.tgz
NetBSD 9.0x86_64coreutils-8.32.tgz
NetBSD 9.0x86_64coreutils-8.31nb2.tgz
NetBSD 9.0x86_64coreutils-8.31nb2.tgz
NetBSD 9.0x86_64coreutils-8.32.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.