security/ykclient - The NetBSD Packages Collection

Libraries for online validation of Yubikey OTPs

This package implements online validation of Yubikey OTPs. It is written in C
and provides a shared library for use by other software.

Build dependencies

converters/help2man pkgtools/cwrappers devel/libtool-base devel/automake devel/autoconf devel/gmake devel/pkgconf

Runtime dependencies

www/curl www/curl

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfykclient-2.15nb6.tgz
NetBSD 8.0earmv7hfykclient-2.15nb5.tgz
NetBSD 8.0earmv7hfykclient-2.15nb6.tgz
NetBSD 8.0i386ykclient-2.15nb5.tgz
NetBSD 8.0i386ykclient-2.15nb6.tgz
NetBSD 8.0powerpcykclient-2.15nb5.tgz
NetBSD 8.0powerpcykclient-2.15nb6.tgz
NetBSD 8.0powerpcykclient-2.15nb6.tgz
NetBSD 8.0powerpcykclient-2.15nb6.tgz
NetBSD 8.0x86_64ykclient-2.15nb5.tgz
NetBSD 8.0x86_64ykclient-2.15nb6.tgz
NetBSD 9.0aarch64ykclient-2.15nb6.tgz
NetBSD 9.0aarch64ykclient-2.15nb5.tgz
NetBSD 9.0aarch64ykclient-2.15nb6.tgz
NetBSD 9.0alphaykclient-2.15nb6.tgz
NetBSD 9.0alphaykclient-2.15nb5.tgz
NetBSD 9.0alphaykclient-2.15nb6.tgz
NetBSD 9.0earmykclient-2.15nb5.tgz
NetBSD 9.0earmykclient-2.15nb6.tgz
NetBSD 9.0earmykclient-2.15nb6.tgz
NetBSD 9.0earmv6hfykclient-2.15nb6.tgz
NetBSD 9.0earmv6hfykclient-2.15nb5.tgz
NetBSD 9.0earmv6hfykclient-2.15nb6.tgz
NetBSD 9.0earmv7hfykclient-2.15nb6.tgz
NetBSD 9.0earmv7hfykclient-2.15nb5.tgz
NetBSD 9.0earmv7hfykclient-2.15nb6.tgz
NetBSD 9.0earmv7hfykclient-2.15nb6.tgz
NetBSD 9.0i386ykclient-2.15nb5.tgz
NetBSD 9.0i386ykclient-2.15nb6.tgz
NetBSD 9.0i386ykclient-2.15nb6.tgz
NetBSD 9.0mips64ebykclient-2.15nb6.tgz
NetBSD 9.0mips64ebykclient-2.15nb5.tgz
NetBSD 9.0mips64ebykclient-2.15nb5.tgz
NetBSD 9.0mips64ebykclient-2.15nb5.tgz
NetBSD 9.0mips64ebykclient-2.15nb6.tgz
NetBSD 9.0powerpcykclient-2.15nb6.tgz
NetBSD 9.0powerpcykclient-2.15nb5.tgz
NetBSD 9.0powerpcykclient-2.15nb6.tgz
NetBSD 9.0powerpcykclient-2.15nb6.tgz
NetBSD 9.0sh3elykclient-2.15nb6.tgz
NetBSD 9.0sh3elykclient-2.15nb5.tgz
NetBSD 9.0sh3elykclient-2.15nb6.tgz
NetBSD 9.0sparc64ykclient-2.15nb6.tgz
NetBSD 9.0sparc64ykclient-2.15nb5.tgz
NetBSD 9.0sparc64ykclient-2.15nb6.tgz
NetBSD 9.0sparcykclient-2.15nb6.tgz
NetBSD 9.0sparcykclient-2.15nb5.tgz
NetBSD 9.0sparcykclient-2.15nb5.tgz
NetBSD 9.0sparcykclient-2.15nb5.tgz
NetBSD 9.0sparcykclient-2.15nb6.tgz
NetBSD 9.0x86_64ykclient-2.15nb6.tgz
NetBSD 9.0x86_64ykclient-2.15nb6.tgz
NetBSD 9.0x86_64ykclient-2.15nb5.tgz
NetBSD 9.0x86_64ykclient-2.15nb6.tgz
NetBSD 9.0x86_64ykclient-2.15nb6.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.