security/p5-Authen-PluggableCaptcha - The NetBSD Packages Collection

Perl5 module implementing a pluggable Captcha framework

Authen::PluggableCaptcha is a fully modularized and extensible
system for making Pluggable Catpcha (Completely Automated Public
Turing Test to Tell Computers and Humans Apart) tests.

Pluggable? All Captcha objects are instantiated and interfaced via
the main module, and then manipulated to require various submodules
as plug-ins.

Authen::PluggableCaptcha borrows from the functionality in
Apache::Session::Flex.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

textproc/p5-Number-Spell www/p5-HTML-Email-Obfuscate lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 8.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 8.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 8.0i386p5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 8.0i386p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 8.0powerpcp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 8.0powerpcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 8.0powerpcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 8.0powerpcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 8.0x86_64p5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 8.0x86_64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0aarch64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0aarch64p5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0aarch64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0alphap5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0alphap5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0alphap5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0earmv6hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0earmv6hfp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0earmv6hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0earmv7hfp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0i386p5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0i386p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0i386p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0mips64ebp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0mips64ebp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0mips64ebp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0mips64ebp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0mips64ebp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0powerpcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0powerpcp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0powerpcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0powerpcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0sparc64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0sparc64p5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0sparc64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0sparcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0sparcp5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0sparcp5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0x86_64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0x86_64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0x86_64p5-Authen-PluggableCaptcha-0.05nb11.tgz
NetBSD 9.0x86_64p5-Authen-PluggableCaptcha-0.05nb12.tgz
NetBSD 9.0x86_64p5-Authen-PluggableCaptcha-0.05nb12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.