security/hydra - The NetBSD Packages Collection

Login password cracker

THC-Hydra the best parallized login hacker is available: for Samba,
FTP, POP3, IMAP, Telnet, HTTP Auth, LDAP NNTP, VNC, ICQ, Socks5,
PCNFS, Cisco and more. Includes SSL support and is part of Nessus.

Build dependencies

pkgtools/cwrappers devel/gmake devel/pkgconf

Runtime dependencies

devel/libidn devel/pcre security/libssh devel/libidn devel/pcre security/libssh

Binary packages

OSArchitectureVersion
NetBSD 9.0aarch64hydra-7.5nb38.tgz
NetBSD 9.0aarch64hydra-7.5nb37.tgz
NetBSD 9.0aarch64hydra-7.5nb38.tgz
NetBSD 9.0alphahydra-7.5nb38.tgz
NetBSD 9.0alphahydra-7.5nb37.tgz
NetBSD 9.0alphahydra-7.5nb38.tgz
NetBSD 9.0earmv6hfhydra-7.5nb38.tgz
NetBSD 9.0earmv6hfhydra-7.5nb37.tgz
NetBSD 9.0earmv6hfhydra-7.5nb38.tgz
NetBSD 9.0earmv7hfhydra-7.5nb38.tgz
NetBSD 9.0earmv7hfhydra-7.5nb37.tgz
NetBSD 9.0earmv7hfhydra-7.5nb38.tgz
NetBSD 9.0earmv7hfhydra-7.5nb38.tgz
NetBSD 9.0i386hydra-7.5nb37.tgz
NetBSD 9.0i386hydra-7.5nb38.tgz
NetBSD 9.0i386hydra-7.5nb38.tgz
NetBSD 9.0mips64ebhydra-7.5nb38.tgz
NetBSD 9.0mips64ebhydra-7.5nb36.tgz
NetBSD 9.0mips64ebhydra-7.5nb37.tgz
NetBSD 9.0mips64ebhydra-7.5nb37.tgz
NetBSD 9.0mips64ebhydra-7.5nb38.tgz
NetBSD 9.0powerpchydra-7.5nb38.tgz
NetBSD 9.0powerpchydra-7.5nb37.tgz
NetBSD 9.0powerpchydra-7.5nb38.tgz
NetBSD 9.0powerpchydra-7.5nb38.tgz
NetBSD 9.0sparc64hydra-7.5nb38.tgz
NetBSD 9.0sparc64hydra-7.5nb37.tgz
NetBSD 9.0sparc64hydra-7.5nb38.tgz
NetBSD 9.0sparchydra-7.5nb38.tgz
NetBSD 9.0sparchydra-7.5nb37.tgz
NetBSD 9.0sparchydra-7.5nb38.tgz
NetBSD 9.0x86_64hydra-7.5nb38.tgz
NetBSD 9.0x86_64hydra-7.5nb38.tgz
NetBSD 9.0x86_64hydra-7.5nb37.tgz
NetBSD 9.0x86_64hydra-7.5nb38.tgz
NetBSD 9.0x86_64hydra-7.5nb38.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

gtk
Enable support for GTK.
pgsql
Enable PostgreSQL support.
svn
Enable subversion support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.