print/tex-toptesi - The NetBSD Packages Collection

Bundle for typesetting multilanguage theses

This bundle contains everything is needed for typesetting a
bachelor, master or PhD thesis in Italian (or in any other
language supported by LaTeX: the bundle is constructed to
support multilingual use). The infix strings may be selected
and specified at will by means of a configuration file, so as
to customize the layout of the front page to the requirements
of a specific university. Thanks to its language management,
the bundle is suited for multilanguage theses that are becoming
more and more frequent thanks to the double degree programs of
the European Community Socrates programs. Toptesi is designed
to save the PDF version of a thesis in PDF/A-1b compliant mode
and with all the necessary metadata.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-babel devel/tex-etoolbox print/tex-graphics print/tex-hyperref print/tex-iftex print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-toptesi-6.3.06nb1.tgz
NetBSD 8.0earmv7hftex-toptesi-6.3.06nb1.tgz
NetBSD 8.0earmv7hftex-toptesi-6.4.06.tgz
NetBSD 8.0i386tex-toptesi-6.3.06nb1.tgz
NetBSD 8.0i386tex-toptesi-6.3.06nb1.tgz
NetBSD 8.0i386tex-toptesi-6.4.06.tgz
NetBSD 8.0powerpctex-toptesi-6.3.06nb1.tgz
NetBSD 8.0powerpctex-toptesi-6.4.06.tgz
NetBSD 8.0powerpctex-toptesi-6.3.06nb1.tgz
NetBSD 8.0powerpctex-toptesi-6.4.06.tgz
NetBSD 8.0x86_64tex-toptesi-6.4.06.tgz
NetBSD 8.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 8.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0aarch64tex-toptesi-6.4.06.tgz
NetBSD 9.0aarch64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0aarch64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmtex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmtex-toptesi-6.4.06.tgz
NetBSD 9.0earmv6hftex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmv6hftex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmv6hftex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmv7hftex-toptesi-6.4.06.tgz
NetBSD 9.0earmv7hftex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmv7hftex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmv7hftex-toptesi-6.3.06nb1.tgz
NetBSD 9.0earmv7hftex-toptesi-6.4.06.tgz
NetBSD 9.0i386tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0i386tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0i386tex-toptesi-6.4.06.tgz
NetBSD 9.0powerpctex-toptesi-6.3.06nb1.tgz
NetBSD 9.0powerpctex-toptesi-6.3.06nb1.tgz
NetBSD 9.0powerpctex-toptesi-6.4.06.tgz
NetBSD 9.0powerpctex-toptesi-6.4.06.tgz
NetBSD 9.0sparc64tex-toptesi-6.4.06.tgz
NetBSD 9.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0x86_64tex-toptesi-6.4.06.tgz
NetBSD 9.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0x86_64tex-toptesi-6.3.06nb1.tgz
NetBSD 9.0x86_64tex-toptesi-6.4.06.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.