print/tex-pxjahyper - The NetBSD Packages Collection

Hyperref support for pLaTeX

This package adjusts the behavior of hyperref on (u)pLaTeX so
that authors can properly create PDF documents that contain
document information in Japanese.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/tex-atbegshi print/tex-ltxcmds print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-pxjahyper-0.7.tgz
NetBSD 8.0i386tex-pxjahyper-0.7.tgz
NetBSD 8.0powerpctex-pxjahyper-0.7.tgz
NetBSD 8.0powerpctex-pxjahyper-0.7.tgz
NetBSD 8.0x86_64tex-pxjahyper-0.7.tgz
NetBSD 9.0aarch64tex-pxjahyper-0.7.tgz
NetBSD 9.0alphatex-pxjahyper-0.7.tgz
NetBSD 9.0earmtex-pxjahyper-0.7.tgz
NetBSD 9.0earmv6hftex-pxjahyper-0.7.tgz
NetBSD 9.0earmv7hftex-pxjahyper-0.7.tgz
NetBSD 9.0earmv7hftex-pxjahyper-0.7.tgz
NetBSD 9.0i386tex-pxjahyper-0.7.tgz
NetBSD 9.0mips64ebtex-pxjahyper-0.7.tgz
NetBSD 9.0mipseltex-pxjahyper-0.7.tgz
NetBSD 9.0powerpctex-pxjahyper-0.7.tgz
NetBSD 9.0powerpctex-pxjahyper-0.7.tgz
NetBSD 9.0sparc64tex-pxjahyper-0.7.tgz
NetBSD 9.0sparctex-pxjahyper-0.7.tgz
NetBSD 9.0vaxtex-pxjahyper-0.7.tgz
NetBSD 9.0x86_64tex-pxjahyper-0.7.tgz
NetBSD 9.0x86_64tex-pxjahyper-0.7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.