print/tex-multirow - The NetBSD Packages Collection

Create tabular cells spanning multiple rows

The package has a lot of flexibility, including an option for
specifying an entry at the ``natural'' width of its text. The package
is distributed with the bigdelim and bigstrut packages, which can be
used to advantage with \multirow cells.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-multirow-2.5.tgz
NetBSD 8.0earmv7hftex-multirow-2.5.tgz
NetBSD 8.0earmv7hftex-multirow-2.7.tgz
NetBSD 8.0i386tex-multirow-2.5.tgz
NetBSD 8.0i386tex-multirow-2.5.tgz
NetBSD 8.0i386tex-multirow-2.7.tgz
NetBSD 8.0powerpctex-multirow-2.5.tgz
NetBSD 8.0powerpctex-multirow-2.7.tgz
NetBSD 8.0powerpctex-multirow-2.5.tgz
NetBSD 8.0powerpctex-multirow-2.7.tgz
NetBSD 8.0x86_64tex-multirow-2.7.tgz
NetBSD 8.0x86_64tex-multirow-2.5.tgz
NetBSD 8.0x86_64tex-multirow-2.5.tgz
NetBSD 9.0aarch64tex-multirow-2.7.tgz
NetBSD 9.0aarch64tex-multirow-2.5.tgz
NetBSD 9.0aarch64tex-multirow-2.5.tgz
NetBSD 9.0alphatex-multirow-2.7.tgz
NetBSD 9.0alphatex-multirow-2.5.tgz
NetBSD 9.0alphatex-multirow-2.5.tgz
NetBSD 9.0earmtex-multirow-2.5.tgz
NetBSD 9.0earmtex-multirow-2.5.tgz
NetBSD 9.0earmtex-multirow-2.7.tgz
NetBSD 9.0earmv6hftex-multirow-2.7.tgz
NetBSD 9.0earmv6hftex-multirow-2.5.tgz
NetBSD 9.0earmv6hftex-multirow-2.5.tgz
NetBSD 9.0earmv6hftex-multirow-2.5.tgz
NetBSD 9.0earmv7hftex-multirow-2.7.tgz
NetBSD 9.0earmv7hftex-multirow-2.5.tgz
NetBSD 9.0earmv7hftex-multirow-2.5.tgz
NetBSD 9.0earmv7hftex-multirow-2.5.tgz
NetBSD 9.0earmv7hftex-multirow-2.7.tgz
NetBSD 9.0i386tex-multirow-2.5.tgz
NetBSD 9.0i386tex-multirow-2.5.tgz
NetBSD 9.0i386tex-multirow-2.7.tgz
NetBSD 9.0m68ktex-multirow-2.5.tgz
NetBSD 9.0mips64ebtex-multirow-2.7.tgz
NetBSD 9.0mips64ebtex-multirow-2.5.tgz
NetBSD 9.0mips64ebtex-multirow-2.5.tgz
NetBSD 9.0mipseltex-multirow-2.5.tgz
NetBSD 9.0mipseltex-multirow-2.7.tgz
NetBSD 9.0powerpctex-multirow-2.5.tgz
NetBSD 9.0powerpctex-multirow-2.5.tgz
NetBSD 9.0powerpctex-multirow-2.7.tgz
NetBSD 9.0powerpctex-multirow-2.7.tgz
NetBSD 9.0sh3eltex-multirow-2.5.tgz
NetBSD 9.0sh3eltex-multirow-2.5.tgz
NetBSD 9.0sparc64tex-multirow-2.7.tgz
NetBSD 9.0sparc64tex-multirow-2.5.tgz
NetBSD 9.0sparc64tex-multirow-2.5.tgz
NetBSD 9.0sparc64tex-multirow-2.5.tgz
NetBSD 9.0sparctex-multirow-2.7.tgz
NetBSD 9.0sparctex-multirow-2.5.tgz
NetBSD 9.0sparctex-multirow-2.5.tgz
NetBSD 9.0vaxtex-multirow-2.7.tgz
NetBSD 9.0vaxtex-multirow-2.5.tgz
NetBSD 9.0x86_64tex-multirow-2.5.tgz
NetBSD 9.0x86_64tex-multirow-2.5.tgz
NetBSD 9.0x86_64tex-multirow-2.5.tgz
NetBSD 9.0x86_64tex-multirow-2.7.tgz
NetBSD 9.0x86_64tex-multirow-2.5.tgz
NetBSD 9.0x86_64tex-multirow-2.5.tgz
NetBSD 9.0x86_64tex-multirow-2.7.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.