print/tex-breakcites - The NetBSD Packages Collection

LaTeX package to a line break in multiple citations

This LaTeX package makes a very minor change to the operation of the
\cite command.  Note that the change is not necessary in unmodified
LaTeX; however, there remain packages that restore the undesirable
behavior of the command as provided in LaTeX 2.09. (Note that neither
cite nor natbib make this mistake.)

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-breakcites-2010.tgz
NetBSD 8.0earmv7hftex-breakcites-2010.tgz
NetBSD 8.0earmv7hftex-breakcites-2010.tgz
NetBSD 8.0i386tex-breakcites-2010.tgz
NetBSD 8.0i386tex-breakcites-2010.tgz
NetBSD 8.0i386tex-breakcites-2010.tgz
NetBSD 8.0powerpctex-breakcites-2010.tgz
NetBSD 8.0powerpctex-breakcites-2010.tgz
NetBSD 8.0powerpctex-breakcites-2010.tgz
NetBSD 8.0powerpctex-breakcites-2010.tgz
NetBSD 8.0x86_64tex-breakcites-2010.tgz
NetBSD 8.0x86_64tex-breakcites-2010.tgz
NetBSD 8.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0aarch64tex-breakcites-2010.tgz
NetBSD 9.0aarch64tex-breakcites-2010.tgz
NetBSD 9.0aarch64tex-breakcites-2010.tgz
NetBSD 9.0alphatex-breakcites-2010.tgz
NetBSD 9.0alphatex-breakcites-2010.tgz
NetBSD 9.0alphatex-breakcites-2010.tgz
NetBSD 9.0earmtex-breakcites-2010.tgz
NetBSD 9.0earmtex-breakcites-2010.tgz
NetBSD 9.0earmtex-breakcites-2010.tgz
NetBSD 9.0earmv6hftex-breakcites-2010.tgz
NetBSD 9.0earmv6hftex-breakcites-2010.tgz
NetBSD 9.0earmv6hftex-breakcites-2010.tgz
NetBSD 9.0earmv6hftex-breakcites-2010.tgz
NetBSD 9.0earmv7hftex-breakcites-2010.tgz
NetBSD 9.0earmv7hftex-breakcites-2010.tgz
NetBSD 9.0earmv7hftex-breakcites-2010.tgz
NetBSD 9.0earmv7hftex-breakcites-2010.tgz
NetBSD 9.0earmv7hftex-breakcites-2010.tgz
NetBSD 9.0i386tex-breakcites-2010.tgz
NetBSD 9.0i386tex-breakcites-2010.tgz
NetBSD 9.0i386tex-breakcites-2010.tgz
NetBSD 9.0mips64ebtex-breakcites-2010.tgz
NetBSD 9.0mips64ebtex-breakcites-2010.tgz
NetBSD 9.0mips64ebtex-breakcites-2010.tgz
NetBSD 9.0mipseltex-breakcites-2010.tgz
NetBSD 9.0mipseltex-breakcites-2010.tgz
NetBSD 9.0powerpctex-breakcites-2010.tgz
NetBSD 9.0powerpctex-breakcites-2010.tgz
NetBSD 9.0powerpctex-breakcites-2010.tgz
NetBSD 9.0powerpctex-breakcites-2010.tgz
NetBSD 9.0sh3eltex-breakcites-2010.tgz
NetBSD 9.0sh3eltex-breakcites-2010.tgz
NetBSD 9.0sparc64tex-breakcites-2010.tgz
NetBSD 9.0sparc64tex-breakcites-2010.tgz
NetBSD 9.0sparc64tex-breakcites-2010.tgz
NetBSD 9.0sparc64tex-breakcites-2010.tgz
NetBSD 9.0sparctex-breakcites-2010.tgz
NetBSD 9.0sparctex-breakcites-2010.tgz
NetBSD 9.0sparctex-breakcites-2010.tgz
NetBSD 9.0vaxtex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz
NetBSD 9.0x86_64tex-breakcites-2010.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.