print/pnm2ppa - The NetBSD Packages Collection

Filter to convert PNM file to PPA used by some HP DJ printer

pnm2ppa, a PPM to PPA converter, creates output using the PPA (printer
performance architecture) protocol.  This protocol is used by some HP
"Windows-only" printers, including the HP Deskjet 720C series, the HP
DeskJet 820 series, and the HP DeskJet 1000 series.  It has been
tested on all three series, but your personal experience (positive or
negative) is very much appreciated!

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 8.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 8.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 8.0i386pnm2ppa-1.12.tgz
NetBSD 8.0i386pnm2ppa-1.12.tgz
NetBSD 8.0i386pnm2ppa-1.12.tgz
NetBSD 8.0powerpcpnm2ppa-1.12.tgz
NetBSD 8.0powerpcpnm2ppa-1.12.tgz
NetBSD 8.0powerpcpnm2ppa-1.12.tgz
NetBSD 8.0powerpcpnm2ppa-1.12.tgz
NetBSD 8.0x86_64pnm2ppa-1.12.tgz
NetBSD 8.0x86_64pnm2ppa-1.12.tgz
NetBSD 8.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0aarch64pnm2ppa-1.12.tgz
NetBSD 9.0aarch64pnm2ppa-1.12.tgz
NetBSD 9.0aarch64pnm2ppa-1.12.tgz
NetBSD 9.0alphapnm2ppa-1.12.tgz
NetBSD 9.0alphapnm2ppa-1.12.tgz
NetBSD 9.0alphapnm2ppa-1.12.tgz
NetBSD 9.0earmv6hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv6hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv6hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv6hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 9.0earmv7hfpnm2ppa-1.12.tgz
NetBSD 9.0i386pnm2ppa-1.12.tgz
NetBSD 9.0i386pnm2ppa-1.12.tgz
NetBSD 9.0i386pnm2ppa-1.12.tgz
NetBSD 9.0mips64ebpnm2ppa-1.12.tgz
NetBSD 9.0mips64ebpnm2ppa-1.12.tgz
NetBSD 9.0mips64ebpnm2ppa-1.12.tgz
NetBSD 9.0powerpcpnm2ppa-1.12.tgz
NetBSD 9.0powerpcpnm2ppa-1.12.tgz
NetBSD 9.0powerpcpnm2ppa-1.12.tgz
NetBSD 9.0powerpcpnm2ppa-1.12.tgz
NetBSD 9.0sparc64pnm2ppa-1.12.tgz
NetBSD 9.0sparc64pnm2ppa-1.12.tgz
NetBSD 9.0sparc64pnm2ppa-1.12.tgz
NetBSD 9.0sparc64pnm2ppa-1.12.tgz
NetBSD 9.0sparcpnm2ppa-1.12.tgz
NetBSD 9.0sparcpnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz
NetBSD 9.0x86_64pnm2ppa-1.12.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.