print/foomatic4-db-engine - The NetBSD Packages Collection

Foomatic's database engine

Foomatic's database engine generates PPD files from the data in
Foomatic's XML database. It also contains scripts to directly generate
print queues and handle jobs.

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

www/curl lang/perl5 lang/perl5 textproc/libxml2 textproc/libxml2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0earmv7hffoomatic-db-engine-4.0.13nb4.tgz
NetBSD 8.0earmv7hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0i386foomatic-db-engine-4.0.13nb4.tgz
NetBSD 8.0i386foomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0i386foomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0powerpcfoomatic-db-engine-4.0.13nb4.tgz
NetBSD 8.0powerpcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0powerpcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0powerpcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 8.0x86_64foomatic-db-engine-4.0.13nb4.tgz
NetBSD 8.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0aarch64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0aarch64foomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0aarch64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0alphafoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0alphafoomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0alphafoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv6hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv6hffoomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0earmv6hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv6hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv7hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv7hffoomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0earmv7hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv7hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0earmv7hffoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0i386foomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0i386foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0i386foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0mips64ebfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0mips64ebfoomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0mips64ebfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0powerpcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0powerpcfoomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0powerpcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0powerpcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0sparc64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0sparc64foomatic-db-engine-4.0.13nb3.tgz
NetBSD 9.0sparc64foomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0sparc64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0sparcfoomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0sparcfoomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb4.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb5.tgz
NetBSD 9.0x86_64foomatic-db-engine-4.0.13nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.