pkgtools/pkgsurvey - The NetBSD Packages Collection

Utility to collate pkg information, and mail to central census site

pkgsurvey is a small utility to aid the pkgsrc people at pkgsrc.org

Information of currently-installed packages is taken from the current
machine, along with Operating System type, hardware architecture, and
operating system release version information, and mailed to a central
site.

No information will be divulged to anyone - it is simply meant for use
by the pkgsrc people, for finding the most popular packages.

If the idea of divulging package or operating system version
information is distasteful to you, or does not conform to your site's
policy, then please feel free to delete pkgsurvey from your system:
as root, type

	pkg_delete -v pkgsurvey

Alistair G. Crooks
Thu Feb  1 07:48:48 GMT 2001

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 8.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 8.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 8.0i386pkgsurvey-1.0.tgz
NetBSD 8.0i386pkgsurvey-1.0.tgz
NetBSD 8.0i386pkgsurvey-1.0.tgz
NetBSD 8.0powerpcpkgsurvey-1.0.tgz
NetBSD 8.0powerpcpkgsurvey-1.0.tgz
NetBSD 8.0powerpcpkgsurvey-1.0.tgz
NetBSD 8.0x86_64pkgsurvey-1.0.tgz
NetBSD 8.0x86_64pkgsurvey-1.0.tgz
NetBSD 8.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0aarch64pkgsurvey-1.0.tgz
NetBSD 9.0aarch64pkgsurvey-1.0.tgz
NetBSD 9.0aarch64pkgsurvey-1.0.tgz
NetBSD 9.0alphapkgsurvey-1.0.tgz
NetBSD 9.0alphapkgsurvey-1.0.tgz
NetBSD 9.0alphapkgsurvey-1.0.tgz
NetBSD 9.0earmv6hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv6hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv6hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv6hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 9.0earmv7hfpkgsurvey-1.0.tgz
NetBSD 9.0i386pkgsurvey-1.0.tgz
NetBSD 9.0i386pkgsurvey-1.0.tgz
NetBSD 9.0i386pkgsurvey-1.0.tgz
NetBSD 9.0mips64ebpkgsurvey-1.0.tgz
NetBSD 9.0mips64ebpkgsurvey-1.0.tgz
NetBSD 9.0mips64ebpkgsurvey-1.0.tgz
NetBSD 9.0powerpcpkgsurvey-1.0.tgz
NetBSD 9.0powerpcpkgsurvey-1.0.tgz
NetBSD 9.0sparc64pkgsurvey-1.0.tgz
NetBSD 9.0sparc64pkgsurvey-1.0.tgz
NetBSD 9.0sparc64pkgsurvey-1.0.tgz
NetBSD 9.0sparc64pkgsurvey-1.0.tgz
NetBSD 9.0sparcpkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz
NetBSD 9.0x86_64pkgsurvey-1.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.