net/vpnc - The NetBSD Packages Collection

Client for Cisco3000 VPN Concentrator

A VPN client compatible with Cisco's EasyVPN equipment.

vpnc is supposed to work with:

    * Cisco VPN concentrator 3000 Series
    * Cisco IOS routers
    * Cisco PIX / ASA Security Appliances
    * Juniper/Netscreen

Build dependencies

pkgtools/cwrappers devel/gmake lang/perl5

Runtime dependencies

security/libgcrypt security/libgcrypt

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 8.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 8.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 8.0i386vpnc-0.5.3nb18.tgz
NetBSD 8.0i386vpnc-0.5.3nb18.tgz
NetBSD 8.0i386vpnc-0.5.3nb18.tgz
NetBSD 8.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 8.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 8.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 8.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 8.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 8.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 8.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0aarch64vpnc-0.5.3nb18.tgz
NetBSD 9.0aarch64vpnc-0.5.3nb18.tgz
NetBSD 9.0alphavpnc-0.5.3nb18.tgz
NetBSD 9.0alphavpnc-0.5.3nb18.tgz
NetBSD 9.0alphavpnc-0.5.3nb18.tgz
NetBSD 9.0earmv6hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv6hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv6hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv6hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 9.0earmv7hfvpnc-0.5.3nb18.tgz
NetBSD 9.0i386vpnc-0.5.3nb18.tgz
NetBSD 9.0i386vpnc-0.5.3nb18.tgz
NetBSD 9.0i386vpnc-0.5.3nb18.tgz
NetBSD 9.0mips64ebvpnc-0.5.3nb18.tgz
NetBSD 9.0mips64ebvpnc-0.5.3nb18.tgz
NetBSD 9.0mips64ebvpnc-0.5.3nb18.tgz
NetBSD 9.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 9.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 9.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 9.0powerpcvpnc-0.5.3nb18.tgz
NetBSD 9.0sparc64vpnc-0.5.3nb18.tgz
NetBSD 9.0sparc64vpnc-0.5.3nb17.tgz
NetBSD 9.0sparc64vpnc-0.5.3nb18.tgz
NetBSD 9.0sparc64vpnc-0.5.3nb18.tgz
NetBSD 9.0sparcvpnc-0.5.3nb18.tgz
NetBSD 9.0sparcvpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz
NetBSD 9.0x86_64vpnc-0.5.3nb18.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

openssl
Enable OpenSSL support.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.