net/tn5250 - The NetBSD Packages Collection

Implementation of the IBM 5250 telnet protocol

This is an implementation of a 5250 emulator.  The 5250 is most
commonly used for connections to IBM's AS/400.  While one can connect
to an AS/400 with a VT100 emulator, it's not ideal.  The problem is
that the 5250 is a screen at a time terminal, whereas the VT100 is a
character at a time device.  The emulator uses the binary mode of
telnet to transfer the 5250 data stream.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 8.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 8.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 8.0i386tn5250-0.12.51nb5.tgz
NetBSD 8.0i386tn5250-0.12.51nb5.tgz
NetBSD 8.0i386tn5250-0.12.51nb5.tgz
NetBSD 8.0powerpctn5250-0.12.51nb5.tgz
NetBSD 8.0powerpctn5250-0.12.51nb5.tgz
NetBSD 8.0powerpctn5250-0.12.51nb5.tgz
NetBSD 8.0powerpctn5250-0.12.51nb5.tgz
NetBSD 8.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 8.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 8.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0aarch64tn5250-0.12.51nb5.tgz
NetBSD 9.0aarch64tn5250-0.12.51nb5.tgz
NetBSD 9.0aarch64tn5250-0.12.51nb5.tgz
NetBSD 9.0alphatn5250-0.12.51nb5.tgz
NetBSD 9.0alphatn5250-0.12.51nb5.tgz
NetBSD 9.0alphatn5250-0.12.51nb5.tgz
NetBSD 9.0earmv6hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv6hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv6hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv6hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 9.0earmv7hftn5250-0.12.51nb5.tgz
NetBSD 9.0i386tn5250-0.12.51nb5.tgz
NetBSD 9.0i386tn5250-0.12.51nb5.tgz
NetBSD 9.0i386tn5250-0.12.51nb5.tgz
NetBSD 9.0mips64ebtn5250-0.12.51nb5.tgz
NetBSD 9.0mips64ebtn5250-0.12.51nb5.tgz
NetBSD 9.0mips64ebtn5250-0.12.51nb5.tgz
NetBSD 9.0powerpctn5250-0.12.51nb5.tgz
NetBSD 9.0powerpctn5250-0.12.51nb5.tgz
NetBSD 9.0powerpctn5250-0.12.51nb5.tgz
NetBSD 9.0powerpctn5250-0.12.51nb5.tgz
NetBSD 9.0sparc64tn5250-0.12.51nb5.tgz
NetBSD 9.0sparc64tn5250-0.12.51nb5.tgz
NetBSD 9.0sparc64tn5250-0.12.51nb5.tgz
NetBSD 9.0sparc64tn5250-0.12.51nb5.tgz
NetBSD 9.0sparctn5250-0.12.51nb5.tgz
NetBSD 9.0sparctn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz
NetBSD 9.0x86_64tn5250-0.12.51nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.