net/rabbiter - The NetBSD Packages Collection

Twitter client for Rabbit

Rabbiter receives comments from twitter and sends them to Rabbit.
Rabbit shows them in your slides.
It is very useful when you talk on public event.

Build dependencies

devel/ruby-setup pkgtools/cwrappers lang/ruby26-base

Runtime dependencies

graphics/rabbit security/ruby-twitter_oauth net/ruby-twitter-stream lang/ruby26-base

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0earmv7hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0earmv7hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0earmv7hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0earmv7hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0earmv7hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 8.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby30-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0aarch64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0alpharuby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0alpharuby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0alpharuby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0alpharuby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0alpharuby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0alpharuby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby30-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv6hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby30-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0earmv7hfruby30-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0i386ruby30-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0powerpcruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0sparc64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0sparc64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0sparc64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby30-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby25-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby26-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby27-rabbiter-2.0.1nb1.tgz
NetBSD 9.0x86_64ruby30-rabbiter-2.0.1nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.