multimedia/libogg - The NetBSD Packages Collection

Ogg project codecs library

Provides static and shared Ogg libraries and documentation.
Ogg is a public domain, patent-free bitstream format.
Ogg project codecs use the Ogg bitstream format to arrange the raw,
compressed bitstream into a more robust, useful form.  For example,
the Ogg bitstream makes seeking, time stamping and error recovery
possible, as well as mixing several separate, concurrent media
streams into a single physical bitstream.

Build dependencies

pkgtools/cwrappers devel/libtool-base devel/pkgconf

Runtime dependencies

(none)

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 8.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 8.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 8.0earmv7hflibogg-1.3.5.tgz
NetBSD 8.0i386libogg-1.3.4nb1.tgz
NetBSD 8.0i386libogg-1.3.4nb1.tgz
NetBSD 8.0i386libogg-1.3.4nb1.tgz
NetBSD 8.0i386libogg-1.3.5.tgz
NetBSD 8.0powerpclibogg-1.3.4nb1.tgz
NetBSD 8.0powerpclibogg-1.3.4nb1.tgz
NetBSD 8.0powerpclibogg-1.3.4nb1.tgz
NetBSD 8.0powerpclibogg-1.3.5.tgz
NetBSD 8.0powerpclibogg-1.3.5.tgz
NetBSD 8.0x86_64libogg-1.3.4nb1.tgz
NetBSD 8.0x86_64libogg-1.3.4nb1.tgz
NetBSD 8.0x86_64libogg-1.3.4nb1.tgz
NetBSD 8.0x86_64libogg-1.3.5.tgz
NetBSD 9.0aarch64libogg-1.3.5.tgz
NetBSD 9.0aarch64libogg-1.3.4nb1.tgz
NetBSD 9.0aarch64libogg-1.3.4nb1.tgz
NetBSD 9.0aarch64libogg-1.3.4nb1.tgz
NetBSD 9.0aarch64libogg-1.3.5.tgz
NetBSD 9.0alphalibogg-1.3.5.tgz
NetBSD 9.0alphalibogg-1.3.4nb1.tgz
NetBSD 9.0alphalibogg-1.3.5.tgz
NetBSD 9.0earmlibogg-1.3.4nb1.tgz
NetBSD 9.0earmlibogg-1.3.5.tgz
NetBSD 9.0earmlibogg-1.3.5.tgz
NetBSD 9.0earmv6hflibogg-1.3.5.tgz
NetBSD 9.0earmv6hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv6hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv6hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv6hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv6hflibogg-1.3.5.tgz
NetBSD 9.0earmv7hflibogg-1.3.5.tgz
NetBSD 9.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv7hflibogg-1.3.4nb1.tgz
NetBSD 9.0earmv7hflibogg-1.3.5.tgz
NetBSD 9.0earmv7hflibogg-1.3.5.tgz
NetBSD 9.0i386libogg-1.3.4nb1.tgz
NetBSD 9.0i386libogg-1.3.4nb1.tgz
NetBSD 9.0i386libogg-1.3.4nb1.tgz
NetBSD 9.0i386libogg-1.3.5.tgz
NetBSD 9.0m68klibogg-1.3.4nb1.tgz
NetBSD 9.0m68klibogg-1.3.4nb1.tgz
NetBSD 9.0m68klibogg-1.3.5.tgz
NetBSD 9.0m68klibogg-1.3.5.tgz
NetBSD 9.0mips64eblibogg-1.3.5.tgz
NetBSD 9.0mips64eblibogg-1.3.4nb1.tgz
NetBSD 9.0mips64eblibogg-1.3.4nb1.tgz
NetBSD 9.0mips64eblibogg-1.3.4nb1.tgz
NetBSD 9.0mips64eblibogg-1.3.5.tgz
NetBSD 9.0mipsellibogg-1.3.5.tgz
NetBSD 9.0mipsellibogg-1.3.4nb1.tgz
NetBSD 9.0mipsellibogg-1.3.4nb1.tgz
NetBSD 9.0mipsellibogg-1.3.5.tgz
NetBSD 9.0powerpclibogg-1.3.5.tgz
NetBSD 9.0powerpclibogg-1.3.4nb1.tgz
NetBSD 9.0powerpclibogg-1.3.4nb1.tgz
NetBSD 9.0powerpclibogg-1.3.4nb1.tgz
NetBSD 9.0powerpclibogg-1.3.5.tgz
NetBSD 9.0sh3ellibogg-1.3.5.tgz
NetBSD 9.0sh3ellibogg-1.3.4nb1.tgz
NetBSD 9.0sh3ellibogg-1.3.4nb1.tgz
NetBSD 9.0sh3ellibogg-1.3.4nb1.tgz
NetBSD 9.0sh3ellibogg-1.3.5.tgz
NetBSD 9.0sparc64libogg-1.3.5.tgz
NetBSD 9.0sparc64libogg-1.3.4nb1.tgz
NetBSD 9.0sparc64libogg-1.3.5.tgz
NetBSD 9.0sparclibogg-1.3.5.tgz
NetBSD 9.0sparclibogg-1.3.4nb1.tgz
NetBSD 9.0sparclibogg-1.3.4nb1.tgz
NetBSD 9.0sparclibogg-1.3.4nb1.tgz
NetBSD 9.0sparclibogg-1.3.5.tgz
NetBSD 9.0vaxlibogg-1.3.4nb1.tgz
NetBSD 9.0vaxlibogg-1.3.4nb1.tgz
NetBSD 9.0vaxlibogg-1.3.5.tgz
NetBSD 9.0vaxlibogg-1.3.5.tgz
NetBSD 9.0x86_64libogg-1.3.5.tgz
NetBSD 9.0x86_64libogg-1.3.5.tgz
NetBSD 9.0x86_64libogg-1.3.4nb1.tgz
NetBSD 9.0x86_64libogg-1.3.4nb1.tgz
NetBSD 9.0x86_64libogg-1.3.4nb1.tgz
NetBSD 9.0x86_64libogg-1.3.5.tgz
NetBSD 9.0x86_64libogg-1.3.5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.