misc/xjdic - The NetBSD Packages Collection

Japanese dictionary

XJDIC is an  electronic  Japanese-English  dictionary  program  designed  to
operate  in  the  X11 window environment.  In particular,  it must run in an
"xterm" environment which has Japanese language support such as provided  by
"kterm" or internationalized xterm, aixterm, etc.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

misc/edict misc/kanjidic

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfxjdic-2.4.tgz
NetBSD 8.0earmv7hfxjdic-2.4.tgz
NetBSD 8.0earmv7hfxjdic-2.4.tgz
NetBSD 8.0i386xjdic-2.4.tgz
NetBSD 8.0i386xjdic-2.4.tgz
NetBSD 8.0i386xjdic-2.4.tgz
NetBSD 8.0powerpcxjdic-2.4.tgz
NetBSD 8.0powerpcxjdic-2.4.tgz
NetBSD 8.0powerpcxjdic-2.4.tgz
NetBSD 8.0x86_64xjdic-2.4.tgz
NetBSD 8.0x86_64xjdic-2.4.tgz
NetBSD 9.0aarch64xjdic-2.4.tgz
NetBSD 9.0aarch64xjdic-2.4.tgz
NetBSD 9.0aarch64xjdic-2.4.tgz
NetBSD 9.0alphaxjdic-2.4.tgz
NetBSD 9.0alphaxjdic-2.4.tgz
NetBSD 9.0alphaxjdic-2.4.tgz
NetBSD 9.0earmv6hfxjdic-2.4.tgz
NetBSD 9.0earmv6hfxjdic-2.4.tgz
NetBSD 9.0earmv6hfxjdic-2.4.tgz
NetBSD 9.0earmv6hfxjdic-2.4.tgz
NetBSD 9.0earmv7hfxjdic-2.4.tgz
NetBSD 9.0earmv7hfxjdic-2.4.tgz
NetBSD 9.0earmv7hfxjdic-2.4.tgz
NetBSD 9.0earmv7hfxjdic-2.4.tgz
NetBSD 9.0i386xjdic-2.4.tgz
NetBSD 9.0i386xjdic-2.4.tgz
NetBSD 9.0mips64ebxjdic-2.4.tgz
NetBSD 9.0mips64ebxjdic-2.4.tgz
NetBSD 9.0mips64ebxjdic-2.4.tgz
NetBSD 9.0powerpcxjdic-2.4.tgz
NetBSD 9.0powerpcxjdic-2.4.tgz
NetBSD 9.0sparc64xjdic-2.4.tgz
NetBSD 9.0sparc64xjdic-2.4.tgz
NetBSD 9.0sparc64xjdic-2.4.tgz
NetBSD 9.0x86_64xjdic-2.4.tgz
NetBSD 9.0x86_64xjdic-2.4.tgz
NetBSD 9.0x86_64xjdic-2.4.tgz
NetBSD 9.0x86_64xjdic-2.4.tgz
NetBSD 9.0x86_64xjdic-2.4.tgz
NetBSD 9.0x86_64xjdic-2.4.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

xjdic-locale
Honor LOCALE env var, instead of requiring ISO-2022-JP.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.