math/R-poweRlaw - The NetBSD Packages Collection

Analysis of heavy tailed distributions

The poweRlaw package is an implementation of maximum likelihood
estimators for a variety of heavy tailed distributions, including both
the discrete and continuous power law distributions. Additionally, a
goodness-of-fit based approach is used to estimate the lower cut-off
for the scaling region.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

math/R-VGAM math/R math/R

Binary packages

OSArchitectureVersion
NetBSD 8.0i386R-poweRlaw-0.70.2.tgz
NetBSD 8.0i386R-poweRlaw-0.70.2.tgz
NetBSD 8.0i386R-poweRlaw-0.70.2.tgz
NetBSD 8.0i386R-poweRlaw-0.70.2.tgz
NetBSD 8.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 8.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 8.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 8.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 8.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 8.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 8.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 8.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 8.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0aarch64R-poweRlaw-0.70.2.tgz
NetBSD 9.0aarch64R-poweRlaw-0.70.2.tgz
NetBSD 9.0aarch64R-poweRlaw-0.70.2.tgz
NetBSD 9.0aarch64R-poweRlaw-0.70.2.tgz
NetBSD 9.0alphaR-poweRlaw-0.70.2.tgz
NetBSD 9.0alphaR-poweRlaw-0.70.2.tgz
NetBSD 9.0i386R-poweRlaw-0.70.2.tgz
NetBSD 9.0i386R-poweRlaw-0.70.2.tgz
NetBSD 9.0i386R-poweRlaw-0.70.2.tgz
NetBSD 9.0i386R-poweRlaw-0.70.2.tgz
NetBSD 9.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 9.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 9.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 9.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 9.0powerpcR-poweRlaw-0.70.2.tgz
NetBSD 9.0sparc64R-poweRlaw-0.70.2.tgz
NetBSD 9.0sparc64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz
NetBSD 9.0x86_64R-poweRlaw-0.70.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.