mail/policyd - The NetBSD Packages Collection

Policy daemon for Postfix with greylisting and throttling

Policyd is an anti-spam plugin for Postfix (written in C) that does
greylisting, sender-(envelope, SASL or host/ip)-based throttling (on
messages and/or volume per defined time unit), recipient rate limiting,
spamtrap monitoring/blacklisting, HELO auto blacklisting and HELO
randomization preventation.

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

databases/mariadb105-client

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 8.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 8.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 8.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 8.0i386policyd-1.82nb4.tgz
NetBSD 8.0i386policyd-1.82nb4.tgz
NetBSD 8.0i386policyd-1.82nb4.tgz
NetBSD 8.0i386policyd-1.82nb4.tgz
NetBSD 8.0powerpcpolicyd-1.82nb4.tgz
NetBSD 8.0powerpcpolicyd-1.82nb4.tgz
NetBSD 8.0powerpcpolicyd-1.82nb4.tgz
NetBSD 8.0powerpcpolicyd-1.82nb4.tgz
NetBSD 8.0powerpcpolicyd-1.82nb4.tgz
NetBSD 8.0x86_64policyd-1.82nb4.tgz
NetBSD 8.0x86_64policyd-1.82nb4.tgz
NetBSD 8.0x86_64policyd-1.82nb4.tgz
NetBSD 8.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0aarch64policyd-1.82nb4.tgz
NetBSD 9.0aarch64policyd-1.82nb4.tgz
NetBSD 9.0aarch64policyd-1.82nb4.tgz
NetBSD 9.0aarch64policyd-1.82nb4.tgz
NetBSD 9.0earmv6hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv6hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv6hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv6hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv6hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0earmv7hfpolicyd-1.82nb4.tgz
NetBSD 9.0i386policyd-1.82nb4.tgz
NetBSD 9.0i386policyd-1.82nb4.tgz
NetBSD 9.0i386policyd-1.82nb4.tgz
NetBSD 9.0i386policyd-1.82nb4.tgz
NetBSD 9.0mips64ebpolicyd-1.82nb4.tgz
NetBSD 9.0mips64ebpolicyd-1.82nb4.tgz
NetBSD 9.0mips64ebpolicyd-1.82nb4.tgz
NetBSD 9.0mips64ebpolicyd-1.82nb4.tgz
NetBSD 9.0powerpcpolicyd-1.82nb4.tgz
NetBSD 9.0powerpcpolicyd-1.82nb4.tgz
NetBSD 9.0powerpcpolicyd-1.82nb4.tgz
NetBSD 9.0powerpcpolicyd-1.82nb4.tgz
NetBSD 9.0powerpcpolicyd-1.82nb4.tgz
NetBSD 9.0sparc64policyd-1.82nb4.tgz
NetBSD 9.0sparc64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb4.tgz
NetBSD 9.0x86_64policyd-1.82nb5.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.