mail/p5-User-Identity - The NetBSD Packages Collection

Helps maintaining user information from various sources

User::Identity helps maintaining user information from various
sources.  It abstracts the information used about a human begin
(usually configuration information) from its storage.  It tries to be
smart in detecting defaults and such.

Build dependencies

devel/p5-Test-Pod pkgtools/cwrappers

Runtime dependencies

geography/p5-Geography-Countries lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 8.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 8.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 8.0earmv7hfp5-User-Identity-0.99nb4.tgz
NetBSD 8.0i386p5-User-Identity-0.99nb3.tgz
NetBSD 8.0i386p5-User-Identity-0.99nb3.tgz
NetBSD 8.0i386p5-User-Identity-0.99nb3.tgz
NetBSD 8.0i386p5-User-Identity-0.99nb4.tgz
NetBSD 8.0powerpcp5-User-Identity-0.99nb3.tgz
NetBSD 8.0powerpcp5-User-Identity-0.99nb3.tgz
NetBSD 8.0powerpcp5-User-Identity-0.99nb3.tgz
NetBSD 8.0powerpcp5-User-Identity-0.99nb4.tgz
NetBSD 8.0powerpcp5-User-Identity-0.99nb4.tgz
NetBSD 8.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 8.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 8.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 8.0x86_64p5-User-Identity-0.99nb4.tgz
NetBSD 9.0aarch64p5-User-Identity-0.99nb4.tgz
NetBSD 9.0aarch64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0aarch64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0aarch64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0alphap5-User-Identity-0.99nb4.tgz
NetBSD 9.0alphap5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmp5-User-Identity-0.99nb4.tgz
NetBSD 9.0earmv6hfp5-User-Identity-0.99nb4.tgz
NetBSD 9.0earmv6hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv6hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv6hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv6hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb4.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb3.tgz
NetBSD 9.0earmv7hfp5-User-Identity-0.99nb4.tgz
NetBSD 9.0i386p5-User-Identity-0.99nb3.tgz
NetBSD 9.0i386p5-User-Identity-0.99nb3.tgz
NetBSD 9.0i386p5-User-Identity-0.99nb3.tgz
NetBSD 9.0i386p5-User-Identity-0.99nb4.tgz
NetBSD 9.0mips64ebp5-User-Identity-0.99nb4.tgz
NetBSD 9.0mips64ebp5-User-Identity-0.99nb3.tgz
NetBSD 9.0mips64ebp5-User-Identity-0.99nb3.tgz
NetBSD 9.0mips64ebp5-User-Identity-0.99nb3.tgz
NetBSD 9.0mipselp5-User-Identity-0.99nb4.tgz
NetBSD 9.0mipselp5-User-Identity-0.99nb3.tgz
NetBSD 9.0mipselp5-User-Identity-0.99nb3.tgz
NetBSD 9.0powerpcp5-User-Identity-0.99nb4.tgz
NetBSD 9.0powerpcp5-User-Identity-0.99nb3.tgz
NetBSD 9.0powerpcp5-User-Identity-0.99nb3.tgz
NetBSD 9.0powerpcp5-User-Identity-0.99nb3.tgz
NetBSD 9.0powerpcp5-User-Identity-0.99nb4.tgz
NetBSD 9.0sh3elp5-User-Identity-0.99nb4.tgz
NetBSD 9.0sh3elp5-User-Identity-0.99nb3.tgz
NetBSD 9.0sh3elp5-User-Identity-0.99nb3.tgz
NetBSD 9.0sparc64p5-User-Identity-0.99nb4.tgz
NetBSD 9.0sparc64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0sparcp5-User-Identity-0.99nb4.tgz
NetBSD 9.0sparcp5-User-Identity-0.99nb3.tgz
NetBSD 9.0sparcp5-User-Identity-0.99nb3.tgz
NetBSD 9.0sparcp5-User-Identity-0.99nb3.tgz
NetBSD 9.0vaxp5-User-Identity-0.99nb3.tgz
NetBSD 9.0vaxp5-User-Identity-0.99nb3.tgz
NetBSD 9.0vaxp5-User-Identity-0.99nb4.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb4.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb4.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0x86_64p5-User-Identity-0.99nb3.tgz
NetBSD 9.0x86_64p5-User-Identity-1.00.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.