mail/p5-Mail-DeliveryStatus-BounceParser - The NetBSD Packages Collection

Perl extension to analyze bounce messages

Mail::DeliveryStatus::BounceParser analyzes RFC822 bounce messages and returns a
structured description of the addresses that bounced and the reason they
bounced; it also returns information about the original returned message
including the Message-ID. It works best with RFC1892 delivery reports, but will
gamely attempt to understand any bounce message no matter what MTA generated it.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

mail/p5-MIME-tools lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 8.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 8.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 8.0i386p5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 8.0i386p5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 8.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 8.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 8.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 8.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 8.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 8.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0aarch64p5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0aarch64p5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0aarch64p5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0alphap5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0alphap5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0alphap5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0earmv6hfp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0earmv6hfp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0earmv6hfp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0earmv7hfp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0i386p5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0i386p5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0i386p5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0mips64ebp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0mips64ebp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0mips64ebp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0mips64ebp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0mips64ebp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0powerpcp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0sparc64p5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0sparc64p5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0sparc64p5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0sparcp5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0sparcp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0sparcp5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0sparcp5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.543.tgz
NetBSD 9.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.542nb5.tgz
NetBSD 9.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.542nb6.tgz
NetBSD 9.0x86_64p5-Mail-DeliveryStatus-BounceParser-1.543.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.