mail/imp - The NetBSD Packages Collection

Internet Messaging Program

IMP is a set of PHP scripts that implement an IMAP/POP based webmail system.
Assuming you have an account on a server that supports IMAP/POP, you can use
an installation of IMP to check your mail from anywhere that you have web
access.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

www/horde mail/php-imap mail/pear-Mail mail/pear-Mail_mimeDecode

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 8.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 8.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 8.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 8.0i386imp-4.3.11nb2.tgz
NetBSD 8.0i386imp-4.3.11nb2.tgz
NetBSD 8.0i386imp-4.3.11nb2.tgz
NetBSD 8.0i386imp-4.3.11nb2.tgz
NetBSD 8.0powerpcimp-4.3.11nb2.tgz
NetBSD 8.0powerpcimp-4.3.11nb2.tgz
NetBSD 8.0powerpcimp-4.3.11nb2.tgz
NetBSD 8.0powerpcimp-4.3.11nb2.tgz
NetBSD 8.0powerpcimp-4.3.11nb2.tgz
NetBSD 8.0x86_64imp-4.3.11nb2.tgz
NetBSD 8.0x86_64imp-4.3.11nb2.tgz
NetBSD 8.0x86_64imp-4.3.11nb2.tgz
NetBSD 8.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0aarch64imp-4.3.11nb2.tgz
NetBSD 9.0aarch64imp-4.3.11nb2.tgz
NetBSD 9.0aarch64imp-4.3.11nb2.tgz
NetBSD 9.0aarch64imp-4.3.11nb2.tgz
NetBSD 9.0earmv6hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv6hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv6hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv6hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv6hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0earmv7hfimp-4.3.11nb2.tgz
NetBSD 9.0i386imp-4.3.11nb2.tgz
NetBSD 9.0i386imp-4.3.11nb2.tgz
NetBSD 9.0i386imp-4.3.11nb2.tgz
NetBSD 9.0i386imp-4.3.11nb2.tgz
NetBSD 9.0m68kimp-4.3.11nb2.tgz
NetBSD 9.0mips64ebimp-4.3.11nb2.tgz
NetBSD 9.0mips64ebimp-4.3.11nb2.tgz
NetBSD 9.0mips64ebimp-4.3.11nb2.tgz
NetBSD 9.0mips64ebimp-4.3.11nb2.tgz
NetBSD 9.0powerpcimp-4.3.11nb2.tgz
NetBSD 9.0powerpcimp-4.3.11nb2.tgz
NetBSD 9.0powerpcimp-4.3.11nb2.tgz
NetBSD 9.0powerpcimp-4.3.11nb2.tgz
NetBSD 9.0powerpcimp-4.3.11nb2.tgz
NetBSD 9.0sparc64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz
NetBSD 9.0x86_64imp-4.3.11nb2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

aspell
Add spell checking support using aspell.
gnupg
ispell
Add spell checking support using ispell.

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.