mail/GNUMail - The NetBSD Packages Collection

GNUstep clone of NeXT's Mail.app application

  GNUMail.app is a clone of NeXT/Apple's excellent Mail.app application.
It uses the GNUstep development framework or Apple Cocoa, which is based
on the OpenStep specification provided by NeXT, Inc..  GNUMail.app is
licensed under the GPL, and the full sources of the application are
available.

  GNUMail.app was written from scratch.  It uses Pantomime as its mail
handling framework.

  Features include:
    * Multiple POP3 (with APOP support) accounts with local
      cache support (for leaving messages on server);
    * Multiple delivery agents (SMTP or local mailer);
    * Mail spool file support for receiving;
    * Good IMAP support with local caching;
    * Full RFC822 and RFC2822 support;
    * Read, compose, bounce, reply and forward mails ;
    * Mailbox management (create, delete, locking and transfer messages)
      using the Berkeley mbox format;
    * A full MIME types manager;
    * Address Book with groups support;
    * Find Panel with regular expressions support;
    * Automatic or manual fetching of your mails (user's choice);
    * Powerful filters that supports regular expressions;

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

lang/clang mail/Pantomime misc/Addresses x11/gnustep-back mail/Pantomime misc/Addresses x11/gnustep-back

Binary packages

OSArchitectureVersion
NetBSD 8.0i386GNUMail-1.2.0nb19.tgz
NetBSD 8.0i386GNUMail-1.2.0nb19.tgz
NetBSD 8.0i386GNUMail-1.2.0nb20.tgz
NetBSD 8.0x86_64GNUMail-1.2.0nb19.tgz
NetBSD 8.0x86_64GNUMail-1.2.0nb19.tgz
NetBSD 8.0x86_64GNUMail-1.2.0nb20.tgz
NetBSD 9.0i386GNUMail-1.2.0nb19.tgz
NetBSD 9.0i386GNUMail-1.2.0nb19.tgz
NetBSD 9.0i386GNUMail-1.2.0nb20.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb19.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb20.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb19.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb20.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb19.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb19.tgz
NetBSD 9.0x86_64GNUMail-1.2.0nb20.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

fragile

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.