inputmethod/tc - The NetBSD Packages Collection

T-Code driver for Emacs

TC2 provides T-Code and TUT-Code input methods for Emacs users. T-Code
and TUT-Code are called "Kanji Direct Input Method", and designed to be
more efficient Japanese input method than Kana-Kanji translation.

For more infomation, please look into these web sites.

T-Code   -> http://openlab.ring.gr.jp/tcode/index.html
TUT-Code -> http://www.crew.sfc.keio.ac.jp/~chk/

Build dependencies

pkgtools/cwrappers devel/gmake

Runtime dependencies

editors/emacs26

Available binary packages

aarch64:tc-2.3.1nb4.tgz(NetBSD 9.0)
aarch64:tc-2.3.1nb4.tgz(NetBSD 9.0)
aarch64:tc-2.3.1nb4.tgz(NetBSD 9.0)
alpha:tc-2.3.1nb4.tgz(NetBSD 9.0)
alpha:tc-2.3.1nb4.tgz(NetBSD 9.0)
alpha:tc-2.3.1nb4.tgz(NetBSD 9.0)
earm:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv6hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv6hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv6hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv6hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 8.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 8.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 8.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 8.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
earmv7hf:tc-2.3.1nb4.tgz(NetBSD 9.0)
i386:tc-2.3.1nb4.tgz(NetBSD 8.0)
i386:tc-2.3.1nb4.tgz(NetBSD 8.0)
i386:tc-2.3.1nb4.tgz(NetBSD 8.0)
i386:tc-2.3.1nb4.tgz(NetBSD 9.0)
i386:tc-2.3.1nb4.tgz(NetBSD 9.0)
i386:tc-2.3.1nb4.tgz(NetBSD 9.0)
powerpc:tc-2.3.1nb4.tgz(NetBSD 8.0)
powerpc:tc-2.3.1nb4.tgz(NetBSD 8.0)
powerpc:tc-2.3.1nb4.tgz(NetBSD 9.0)
powerpc:tc-2.3.1nb4.tgz(NetBSD 9.0)
powerpc:tc-2.3.1nb4.tgz(NetBSD 9.0)
sparc64:tc-2.3.1nb4.tgz(NetBSD 9.0)
sparc64:tc-2.3.1nb4.tgz(NetBSD 9.0)
sparc64:tc-2.3.1nb4.tgz(NetBSD 9.0)
sparc:tc-2.3.1nb4.tgz(NetBSD 9.0)
sparc:tc-2.3.1nb4.tgz(NetBSD 9.0)
sparc:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 8.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 8.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 8.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)
x86_64:tc-2.3.1nb4.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]