graphics/gdk-pixbuf2-xlib - The NetBSD Packages Collection

Deprecated Xlib integration for GdkPixbuf

GdkPixbuf-Xlib contains the deprecated API for integrating GdkPixbuf with
Xlib data types.

This library was originally shipped with gdk-pixbuf, and has since been
moved out of the original repository.

Build dependencies

pkgtools/x11-links pkgtools/cwrappers devel/meson devel/glib2-tools devel/pkgconf

Runtime dependencies

devel/glib2 graphics/gdk-pixbuf2 devel/glib2 graphics/gdk-pixbuf2

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 8.0earmv7hfgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0earmv7hfgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0i386gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0i386gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0powerpcgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 8.0x86_64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 8.0x86_64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0aarch64gdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0aarch64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0aarch64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0alphagdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0alphagdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0alphagdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0earmv6hfgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0earmv6hfgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmv6hfgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmv7hfgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0earmv7hfgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmv7hfgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0earmv7hfgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0i386gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0i386gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0i386gdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0m68kgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0m68kgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0m68kgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mips64ebgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mips64ebgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mips64ebgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mips64ebgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mips64ebgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0mipselgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mipselgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mipselgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0mipselgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0powerpcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0powerpcgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0sh3elgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sh3elgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sh3elgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sh3elgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sh3elgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0sparc64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sparc64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sparc64gdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0sparcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sparcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sparcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sparcgdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0sparcgdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0x86_64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0x86_64gdk-pixbuf2-xlib-2.40.2.tgz
NetBSD 9.0x86_64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0x86_64gdk-pixbuf2-xlib-2.40.0nb1.tgz
NetBSD 9.0x86_64gdk-pixbuf2-xlib-2.40.2.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.