fonts/tex-lh - The NetBSD Packages Collection

Cyrillic fonts that support LaTeX standard encodings

The LH fonts address the problem of the wide variety of alphabets that
are written with Cyrillic-style characters.  The fonts are the
original basis of the set of T2* and X2 encodings that are now used
when LaTeX users need to write in Cyrillic languages.  Macro support
in standard LaTeX encodings is offered through the cyrillic and t2
bundles, and the package itself offers support for other (more
traditional) encodings.  The fonts, in the standard T2* and X2
encodings are available in Adobe Type 1 format, in the CM-Super family
of fonts.  The package also offers its own LaTeX support for OT2
encoded fonts, CM bright shaped fonts and Concrete shaped fonts.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

fonts/tex-ec print/kpathsea

Available binary packages

aarch64:tex-lh-3.5g.tgz(NetBSD 9.0)
aarch64:tex-lh-3.5g.tgz(NetBSD 9.0)
aarch64:tex-lh-3.5g.tgz(NetBSD 9.0)
alpha:tex-lh-3.5g.tgz(NetBSD 9.0)
alpha:tex-lh-3.5g.tgz(NetBSD 9.0)
alpha:tex-lh-3.5g.tgz(NetBSD 9.0)
earm:tex-lh-3.5g.tgz(NetBSD 9.0)
earm:tex-lh-3.5g.tgz(NetBSD 9.0)
earm:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv6hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv6hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv6hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv6hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 8.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 8.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 8.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 8.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 9.0)
earmv7hf:tex-lh-3.5g.tgz(NetBSD 9.0)
i386:tex-lh-3.5g.tgz(NetBSD 8.0)
i386:tex-lh-3.5g.tgz(NetBSD 8.0)
i386:tex-lh-3.5g.tgz(NetBSD 8.0)
i386:tex-lh-3.5g.tgz(NetBSD 9.0)
i386:tex-lh-3.5g.tgz(NetBSD 9.0)
i386:tex-lh-3.5g.tgz(NetBSD 9.0)
m68k:tex-lh-3.5g.tgz(NetBSD 9.0)
m68k:tex-lh-3.5g.tgz(NetBSD 9.0)
mips64eb:tex-lh-3.5g.tgz(NetBSD 9.0)
mips64eb:tex-lh-3.5g.tgz(NetBSD 9.0)
mipsel:tex-lh-3.5g.tgz(NetBSD 9.0)
powerpc:tex-lh-3.5g.tgz(NetBSD 8.0)
powerpc:tex-lh-3.5g.tgz(NetBSD 8.0)
powerpc:tex-lh-3.5g.tgz(NetBSD 9.0)
powerpc:tex-lh-3.5g.tgz(NetBSD 9.0)
powerpc:tex-lh-3.5g.tgz(NetBSD 9.0)
sh3el:tex-lh-3.5g.tgz(NetBSD 9.0)
sparc64:tex-lh-3.5g.tgz(NetBSD 9.0)
sparc64:tex-lh-3.5g.tgz(NetBSD 9.0)
sparc64:tex-lh-3.5g.tgz(NetBSD 9.0)
sparc:tex-lh-3.5g.tgz(NetBSD 9.0)
sparc:tex-lh-3.5g.tgz(NetBSD 9.0)
vax:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 8.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 8.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 8.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)
x86_64:tex-lh-3.5g.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]