fonts/tex-academicons - The NetBSD Packages Collection

Font containing icons of online academic profiles

This package provides access in (La)TeX to 66 high quality
icons of online academic profiles included in the free
"Academicons" font. It requires the fontspec package and either
the Xe(La)TeX or the Lua(La)TeX engine to load "Academicons"
font from the system, which requires installing the bundled
academicons.ttf font file. As new releases come out, it is
recommended to install the bundled font version as there may be
differences between the package and previous font versions or
newer font versions not yet contemplated in the package. The
"Academicons" font was designed by James Walsh and released
(see http://jpswalsh.github.io/academicons/) under the SIL Open
Font License. This package is a redistribution of the free
"Academicons" font with specific bindings for (La)TeX. It is
inspired by and based on the fontawesome package.
academicons.sty provides the generic \aiicon command to access
icons, which takes as a mandatory argument the name of the
desired icon. It also provides individual direct commands for
each specific icon. The full list of icons and their respective
names and direct commands can be found in the manual.

Build dependencies

pkgtools/cwrappers

Runtime dependencies

print/kpathsea

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hftex-academicons-1.8.62.tgz
NetBSD 8.0earmv7hftex-academicons-1.8.62.tgz
NetBSD 8.0earmv7hftex-academicons-1.9.0.tgz
NetBSD 8.0i386tex-academicons-1.8.62.tgz
NetBSD 8.0i386tex-academicons-1.8.62.tgz
NetBSD 8.0i386tex-academicons-1.9.0.tgz
NetBSD 8.0powerpctex-academicons-1.8.62.tgz
NetBSD 8.0powerpctex-academicons-1.9.0.tgz
NetBSD 8.0powerpctex-academicons-1.8.62.tgz
NetBSD 8.0powerpctex-academicons-1.9.0.tgz
NetBSD 8.0x86_64tex-academicons-1.9.0.tgz
NetBSD 8.0x86_64tex-academicons-1.8.62.tgz
NetBSD 8.0x86_64tex-academicons-1.8.62.tgz
NetBSD 9.0aarch64tex-academicons-1.9.0.tgz
NetBSD 9.0aarch64tex-academicons-1.8.62.tgz
NetBSD 9.0aarch64tex-academicons-1.8.62.tgz
NetBSD 9.0alphatex-academicons-1.9.0.tgz
NetBSD 9.0alphatex-academicons-1.8.62.tgz
NetBSD 9.0alphatex-academicons-1.8.62.tgz
NetBSD 9.0earmtex-academicons-1.8.62.tgz
NetBSD 9.0earmtex-academicons-1.8.62.tgz
NetBSD 9.0earmtex-academicons-1.9.0.tgz
NetBSD 9.0earmv6hftex-academicons-1.9.0.tgz
NetBSD 9.0earmv6hftex-academicons-1.8.62.tgz
NetBSD 9.0earmv6hftex-academicons-1.8.62.tgz
NetBSD 9.0earmv6hftex-academicons-1.8.62.tgz
NetBSD 9.0earmv7hftex-academicons-1.9.0.tgz
NetBSD 9.0earmv7hftex-academicons-1.8.62.tgz
NetBSD 9.0earmv7hftex-academicons-1.8.62.tgz
NetBSD 9.0earmv7hftex-academicons-1.8.62.tgz
NetBSD 9.0earmv7hftex-academicons-1.9.0.tgz
NetBSD 9.0i386tex-academicons-1.8.62.tgz
NetBSD 9.0i386tex-academicons-1.8.62.tgz
NetBSD 9.0i386tex-academicons-1.9.0.tgz
NetBSD 9.0mips64ebtex-academicons-1.9.0.tgz
NetBSD 9.0mips64ebtex-academicons-1.8.62.tgz
NetBSD 9.0mips64ebtex-academicons-1.8.62.tgz
NetBSD 9.0mipseltex-academicons-1.8.62.tgz
NetBSD 9.0mipseltex-academicons-1.9.0.tgz
NetBSD 9.0powerpctex-academicons-1.8.62.tgz
NetBSD 9.0powerpctex-academicons-1.8.62.tgz
NetBSD 9.0powerpctex-academicons-1.9.0.tgz
NetBSD 9.0powerpctex-academicons-1.9.0.tgz
NetBSD 9.0sh3eltex-academicons-1.8.62.tgz
NetBSD 9.0sh3eltex-academicons-1.9.0.tgz
NetBSD 9.0sparc64tex-academicons-1.9.0.tgz
NetBSD 9.0sparc64tex-academicons-1.8.62.tgz
NetBSD 9.0sparc64tex-academicons-1.8.62.tgz
NetBSD 9.0sparc64tex-academicons-1.8.62.tgz
NetBSD 9.0sparctex-academicons-1.9.0.tgz
NetBSD 9.0sparctex-academicons-1.8.62.tgz
NetBSD 9.0sparctex-academicons-1.8.62.tgz
NetBSD 9.0vaxtex-academicons-1.9.0.tgz
NetBSD 9.0x86_64tex-academicons-1.8.62.tgz
NetBSD 9.0x86_64tex-academicons-1.8.62.tgz
NetBSD 9.0x86_64tex-academicons-1.8.62.tgz
NetBSD 9.0x86_64tex-academicons-1.9.0.tgz
NetBSD 9.0x86_64tex-academicons-1.8.62.tgz
NetBSD 9.0x86_64tex-academicons-1.8.62.tgz
NetBSD 9.0x86_64tex-academicons-1.9.0.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.