devel/p5-POE-Component-Schedule - The NetBSD Packages Collection

Schedule POE events using DateTime::Set iterators

The Perl 5 module POE::Component::Schedule is a POE add-on.
It encapsulates a session that sends events to client sessions on a
schedule as defined by a DateTime::Set iterator

Build dependencies

devel/p5-Module-Build pkgtools/cwrappers

Runtime dependencies

devel/p5-POE time/p5-DateTime time/p5-DateTime-Set time/p5-DateTime-TimeZone lang/perl5 lang/perl5

Binary packages

OSArchitectureVersion
NetBSD 8.0earmv7hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 8.0earmv7hfp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 8.0earmv7hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 8.0i386p5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 8.0i386p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 8.0powerpcp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 8.0powerpcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 8.0powerpcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 8.0powerpcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 8.0x86_64p5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 8.0x86_64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0aarch64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0aarch64p5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0aarch64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0alphap5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0alphap5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0alphap5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0earmp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmv6hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmv6hfp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0earmv6hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmv7hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmv7hfp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0earmv7hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0earmv7hfp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0i386p5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0i386p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0i386p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0mips64ebp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0mips64ebp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0mips64ebp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0mips64ebp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0mips64ebp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0mipselp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0mipselp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0powerpcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0powerpcp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0powerpcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0powerpcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0sh3elp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0sh3elp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0sh3elp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0sh3elp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0sparc64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0sparc64p5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0sparc64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0sparcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0sparcp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0sparcp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0sparcp5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0sparcp5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0x86_64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0x86_64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0x86_64p5-POE-Component-Schedule-0.95nb10.tgz
NetBSD 9.0x86_64p5-POE-Component-Schedule-0.95nb11.tgz
NetBSD 9.0x86_64p5-POE-Component-Schedule-0.95nb11.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.