devel/ocaml-migrate-parsetree - The NetBSD Packages Collection

Migrate parse trees between versions of OCaml

This library converts between parsetrees of different OCaml versions.

Build dependencies

misc/ocaml-opaline devel/ocamlbuild pkgtools/cwrappers misc/ocaml-opaline devel/ocamlbuild

Runtime dependencies

devel/ocaml-dune devel/ocaml-findlib lang/ocaml devel/ocaml-ppx_derivers devel/ocaml-result devel/ocaml-dune devel/ocaml-findlib devel/ocaml-ppx_derivers

Binary packages

OSArchitectureVersion
NetBSD 8.0i386ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0i386ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 8.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0aarch64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0aarch64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0aarch64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv6hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv6hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv6hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv7hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv7hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv7hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0earmv7hfocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0i386ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0i386ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0powerpcocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz
NetBSD 9.0x86_64ocaml-migrate-parsetree-1.8.0nb1.tgz

Binary packages can be installed with the high-level tool pkgin (which can be installed with pkg_add) or pkg_add(1) (installed by default). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.