devel/gputils - The NetBSD Packages Collection

Collection of tools for Microchip's PIC micro-processors

GPUTILS is a collection of tools for the Microchip (TM) PIC microcontrollers.
It includes gpasm, gplink, and gplib. It's distributed under the terms of
the GNU Public License. See the gnupic page (http://www.gnupic.org/) for
other GNU PIC tools such as gpsim, a gputils compatible simulator.

Build dependencies

pkgtools/cwrappers devel/bison devel/gmake

Runtime dependencies

(none)

Available binary packages

aarch64:gputils-1.5.0.tgz(NetBSD 9.0)
aarch64:gputils-1.5.0.tgz(NetBSD 9.0)
aarch64:gputils-1.5.0.tgz(NetBSD 9.0)
alpha:gputils-1.5.0.tgz(NetBSD 9.0)
alpha:gputils-1.5.0.tgz(NetBSD 9.0)
alpha:gputils-1.5.0.tgz(NetBSD 9.0)
earm:gputils-1.5.0.tgz(NetBSD 9.0)
earm:gputils-1.5.0.tgz(NetBSD 9.0)
earmv6hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv6hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv6hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv6hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 8.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 8.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 8.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 8.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 9.0)
earmv7hf:gputils-1.5.0.tgz(NetBSD 9.0)
i386:gputils-1.5.0.tgz(NetBSD 8.0)
i386:gputils-1.5.0.tgz(NetBSD 8.0)
i386:gputils-1.5.0.tgz(NetBSD 8.0)
i386:gputils-1.5.0.tgz(NetBSD 9.0)
i386:gputils-1.5.0.tgz(NetBSD 9.0)
i386:gputils-1.5.0.tgz(NetBSD 9.0)
m68k:gputils-1.5.0.tgz(NetBSD 9.0)
mips64eb:gputils-1.5.0.tgz(NetBSD 9.0)
mips64eb:gputils-1.5.0.tgz(NetBSD 9.0)
powerpc:gputils-1.5.0.tgz(NetBSD 8.0)
powerpc:gputils-1.5.0.tgz(NetBSD 8.0)
powerpc:gputils-1.5.0.tgz(NetBSD 8.0)
powerpc:gputils-1.5.0.tgz(NetBSD 9.0)
powerpc:gputils-1.5.0.tgz(NetBSD 9.0)
powerpc:gputils-1.5.0.tgz(NetBSD 9.0)
sparc64:gputils-1.5.0.tgz(NetBSD 9.0)
sparc64:gputils-1.5.0.tgz(NetBSD 9.0)
sparc64:gputils-1.5.0.tgz(NetBSD 9.0)
sparc:gputils-1.5.0.tgz(NetBSD 9.0)
sparc:gputils-1.5.0.tgz(NetBSD 9.0)
sparc:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 8.0)
x86_64:gputils-1.5.0.tgz(NetBSD 8.0)
x86_64:gputils-1.5.0.tgz(NetBSD 8.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)
x86_64:gputils-1.5.0.tgz(NetBSD 9.0)

Binary packages can be installed with pkgin or pkg_add(1). The NetBSD packages collection is also designed to permit easy installation from source.

Available build options

(none)

Known vulnerabilities

The pkg_admin audit command locates any installed package which has been mentioned in security advisories as having vulnerabilities.

Please note the vulnerabilities database might not be fully accurate, and not every bug is exploitable with every configuration.


Problem reports, updates or suggestions for this package should be reported with send-pr.


[ Go up one level | Go to top of packages tree | List all packages ]